Stuck connecting: Comcast, Washington area.

Technical Support
Prev 1 8 9 10 19 Next
Pretty sure people are calling.
Comcast was *super* helpful in resolving this issue after a long wait for their CS rep.
Quite the opposite, really...

Comcast service is utter crap. I spent months with internet connection issues, I kept insisting that it wasn't my modem (since I had it replaced three times to please them) finally months after the first call they sent someone out. It took him less than five minutes to tell me there was interference with my service. Something that could have been diagnosed the first call.

I know... They didn't help with anything. He pretty much told me nothing.
It's not my modem, cookie.
On the AFK not, we play shadowrun there, its awesome, On the Comcast thing, never had a problem with there CS support, till now, maybe AC is out there and no cold ones to tip the scales
On the AFK not, we play shadowrun there, its awesome, On the Comcast thing, never had a problem with there CS support, till now, maybe AC is out there and no cold ones to tip the scales

Heck - I would furnish them ALL with some frosty cold ones if they got this fixed. Truly!!!
Well, if anyone is going to AFK from the city and wants to give me a ride, I'm always down to join. Mmm. Their food. and their drinks. so inexpensive! and their games. Yes plz.
Yeah. Comcast tried to charge me for setting up a second internet line. I only have one computer. Spent a surprising amount of time arguing that one.
Ill drive
Ill drive

Pick me up. The bus here is only for Microsoft people.
Pick me up, too.
Guys with traceroutes should also show Comcast your values. While some of the traceroutes shown here are fine, some are more obvious where the problem is. Morinah for example has a * on the 11th hope. An asterisks in the traceroute is never a good sign because it means your connection couldn't connect to that particular server. In this case, your connection is unable to reach an ATT server. Perhaps someone at comcast can read traceroutes
Khronoslight, incorrect. * doesn't mean you couldn't reach that server, necessarily. It could be that they are blocking ICMP or UDP. This is *very* likely if you're able to reach the hop after that.

I thought you quit entirely! At least, that was the rumor. You should hit me up in game some time.

I'm just hanging out, making friends. :D Comcast business is actually working fine for me right now. I had about 15 minutes of downtime. Unfortunately, it started right at the beginning of an arena match. Enraged me enough to make me desire outside-the-house time, preferably with alcohol consumption.

I did for about 3.5 months, I went to rift and boxed 15 toons, then now it goes f2p... however now back but on a mission if you haven't seen/heard what's happening on "DramaDarkspear" :) I'm back to full time streaming everything I do too. However I think when I do officially retire the US servers and move to the EU servers rolling fresh, I'm a go out with a HUGE bang.

*additional side note: up to 37 accounts right now...."
Tracing route to over a maximum of 30 hops

1 1 ms <1 ms <1 ms
2 18 ms 8 ms 30 ms
3 8 ms 9 ms 13 ms
4 10 ms 17 ms 21 ms [69.1
5 46 ms 9 ms 29 ms [69.
6 19 ms 17 ms 24 ms
7 9 ms 21 ms 8 ms [68.86.8
8 10 ms 27 ms 27 ms [66.208.22
9 52 ms 74 ms 71 ms []
10 53 ms 71 ms 70 ms []
11 52 ms 50 ms 63 ms []
12 54 ms 65 ms 51 ms []
13 55 ms 52 ms 62 ms []
14 70 ms 58 ms * []
15 48 ms 59 ms 56 ms
16 49 ms 50 ms 59 ms []
17 57 ms 65 ms 63 ms [63.24
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Can connect to the world server just fine, got in an instance and connection issues, tried again after a while did one just find then 3rd time issues.
So uh, if we're organizing this thing to AFK Tavern, hop on pubvent. Seems iffy giving out personal info here.

vent server:
port: 4135

Room 11, I'm Taniane.
Hey guys,

Thanks again for the information and reports. Our networking team is in contact with AT&T and Comcast and are working toward isolating the issue. I'll keep this thread updated as I get more information. We do appreciate your traces to help locate the issue.

Rate me!
AWESOME!!!! Thank you!
If it's useful, here's a traceroute from a working comcast business connection:

traceroute to (, 64 hops max, 52 byte packets
1 ( 0.588 ms 0.700 ms 0.990 ms
2 ( 9.293 ms 10.550 ms 10.198 ms
3 ( 10.122 ms 9.293 ms 9.496 ms
4 ( 28.776 ms 14.765 ms 14.203 ms
5 ( 8.743 ms ( 10.129 ms ( 15.415 ms
6 ( 11.352 ms 17.325 ms 8.698 ms
7 ( 9.493 ms 10.215 ms 12.896 ms
8 ( 43.024 ms 43.446 ms 47.991 ms
9 ( 47.487 ms 39.681 ms 43.766 ms
10 ( 38.709 ms 39.923 ms 40.510 ms
11 ( 43.136 ms 40.793 ms 41.942 ms
12 * * ( 40.955 ms
13 ( 38.304 ms 56.058 ms 38.212 ms
14 ( 38.881 ms 39.808 ms 41.059 ms
15 ( 38.055 ms ( 40.615 ms ( 39.895 ms
16 * * *
17 * * *
07/03/2013 12:11 PMPosted by Nomiker
looks like all of washington state is going to have to quit playing wow. Sorry blizz for your loss...idk how many ppl play wow in WA but its gotta be a lot of subs that you're gonna lose out on

Who is going to leave because they cant get in for a few hours or a day? This has happened before and we would be silly to think it cant happen again, but I don't think a lot of people are going to rage quit. Pretty sure you won't, even with that bravado.

Not just WoW, SC2 as well
Same here, loads are getting 3/4 of the way finished and completely collapse or are continuously delayed.
Aight, time for Tacos, hopefully this is resolved when i get back, or ill drink more...hmm, no down side...
I find that if I switch toons here, that it seems to help when trying to log into different accounts. Like others have found, I can see my level 90 is logged in and is in Valley of Four Winds, even though that toon is stuck at 90% loading. I can see this from a toon on another account in SW. I can invite and whisper, but of course I can't complete the login on the 90. It's only those in Pandaria.

Join the Conversation

Return to Forum