Battle.net error #2 ID# 2316

Technical Support
I keep getting this error when trying to log in. Any ideas of what it is? Below is the link it gives me

https://us.blizzard.com/support/index.xml?gameId=11&rootCategoryId=2316
Having the same issue, can't login and getting the same error.
bumping because i have the same issue and have put hours into a solution.
Same issue too. Tried all the fixes in the faq for this. still nothing
It looks like it is trying to link you to the support page here: https://us.battle.net/support/en/article/battlenet-error-2

Though those steps should work and get you back in game. If not post a pathping so the Blues can see what is going on with your connection. https://us.battle.net/support/en/article/running-a-pathping-test
Can you try running a telnet to the login server and report your results ?

https://us.battle.net/support/en/article/battle-net-telnet-testing
Tracing route to 12.129.209.68 over a maximum of 30 hops

0 Shaiten [205.21.221.21]
1 205.21.221.231
2 172.16.192.1
3 static-65-175-142-19.cpe.metrocast.net [65.175.142.19]
4 TBD-65-175-128-2.metrocast.net [65.175.128.2]
5 38.88.168.113
6 te0-6-0-3.mpd22.jfk02.atlas.cogentco.com [154.54.5.250]
7 te0-1-0-7.mpd22.dca01.atlas.cogentco.com [154.54.1.141]
8 te0-1-0-2.mpd22.atl01.atlas.cogentco.com [154.54.28.194]
9 te0-0-0-6.mpd22.iah01.atlas.cogentco.com [154.54.29.14]
10 te0-3-0-2.ccr22.dfw01.atlas.cogentco.com [154.54.0.202]
11 be2032.ccr21.dfw03.atlas.cogentco.com [154.54.6.54]
12 192.205.36.221
13 cr2.dlstx.ip.att.net [12.122.138.18]
14 cr2.la2ca.ip.att.net [12.122.28.178]
15 gar29.la2ca.ip.att.net [12.122.129.241]
16 12-122-254-234.attens.net [12.122.254.234]
17 mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
18 * * *
Computing statistics for 425 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Shaiten [205.21.221.21]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 205.21.221.231
0/ 100 = 0% |
2 26ms 0/ 100 = 0% 0/ 100 = 0% 172.16.192.1
0/ 100 = 0% |
3 29ms 0/ 100 = 0% 0/ 100 = 0% static-65-175-142-19.cpe.metrocast.net [65.175.142.19]
0/ 100 = 0% |
4 33ms 0/ 100 = 0% 0/ 100 = 0% TBD-65-175-128-2.metrocast.net [65.175.128.2]
0/ 100 = 0% |
5 31ms 0/ 100 = 0% 0/ 100 = 0% 38.88.168.113
0/ 100 = 0% |
6 39ms 0/ 100 = 0% 0/ 100 = 0% te0-6-0-3.mpd22.jfk02.atlas.cogentco.com [154.54.5.250]
0/ 100 = 0% |
7 43ms 0/ 100 = 0% 0/ 100 = 0% te0-1-0-7.mpd22.dca01.atlas.cogentco.com [154.54.1.141]
0/ 100 = 0% |
8 51ms 0/ 100 = 0% 0/ 100 = 0% te0-1-0-2.mpd22.atl01.atlas.cogentco.com [154.54.28.194]
0/ 100 = 0% |
9 68ms 0/ 100 = 0% 0/ 100 = 0% te0-0-0-6.mpd22.iah01.atlas.cogentco.com [154.54.29.14]
0/ 100 = 0% |
10 70ms 0/ 100 = 0% 0/ 100 = 0% te0-3-0-2.ccr22.dfw01.atlas.cogentco.com [154.54.0.202]
0/ 100 = 0% |
11 76ms 0/ 100 = 0% 0/ 100 = 0% be2032.ccr21.dfw03.atlas.cogentco.com [154.54.6.54]
0/ 100 = 0% |
12 113ms 0/ 100 = 0% 0/ 100 = 0% 192.205.36.221
100/ 100 =100% |
13 --- 100/ 100 =100% 0/ 100 = 0% cr2.dlstx.ip.att.net [12.122.138.18]
0/ 100 = 0% |
14 --- 100/ 100 =100% 0/ 100 = 0% cr2.la2ca.ip.att.net [12.122.28.178]
0/ 100 = 0% |
15 --- 100/ 100 =100% 0/ 100 = 0% gar29.la2ca.ip.att.net [12.122.129.241]
0/ 100 = 0% |
16 --- 100/ 100 =100% 0/ 100 = 0% 12-122-254-234.attens.net [12.122.254.234]
0/ 100 = 0% |
17 --- 100/ 100 =100% 0/ 100 = 0% mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]

Trace complete.
Also did the telnet and got could not open connection to the host, on port 1119: connect failed
I'm having the same problem, my telnet also said I could not connect to port 1119
bump
If port 1119 is being blocked or if you can't connect to the login server through it you won't be able to log into game.

Can you post a traceroute to us.logon.battle.net ?
the traceroute is above.. and I can't open us.logon.battle.net
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert us.logon.battle.net

Tracing route to us.logon.battle.net [12.129.206.130]
over a maximum of 30 hops:

1 <1 ms 1 ms <1 ms 205.21.221.231
2 30 ms 12 ms 18 ms 172.16.192.1
3 30 ms 41 ms 47 ms core-65-175-142-18.belmont.nh.metrocast.net [65.
175.142.18]
4 28 ms 23 ms 12 ms TBD-65-175-128-2.metrocast.net [65.175.128.2]
5 36 ms 27 ms 43 ms 38.88.168.113
6 18 ms 17 ms 41 ms te0-7-0-3.ccr22.jfk02.atlas.cogentco.com [154.54
.44.53]
7 36 ms 34 ms 26 ms te0-1-0-4.mpd22.dca01.atlas.cogentco.com [154.54
.3.233]
8 44 ms 43 ms 103 ms te0-1-0-7.mpd22.atl01.atlas.cogentco.com [154.54
.28.14]
9 105 ms 54 ms 55 ms te0-2-0-7.mpd22.iah01.atlas.cogentco.com [154.54
.42.221]
10 93 ms 57 ms 58 ms te0-4-0-6.ccr22.dfw01.atlas.cogentco.com [154.54
.0.206]
11 56 ms 93 ms 70 ms be2032.ccr21.dfw03.atlas.cogentco.com [154.54.6.
54]
12 127 ms 121 ms 102 ms 192.205.36.221
13 171 ms 126 ms 123 ms cr2.dlstx.ip.att.net [12.122.138.18]
14 133 ms 135 ms 150 ms cr2.la2ca.ip.att.net [12.122.28.178]
15 124 ms 119 ms 172 ms gar29.la2ca.ip.att.net [12.122.129.241]
16 136 ms 186 ms 118 ms 12-122-254-238.attens.net [12.122.254.238]
17 124 ms 133 ms 126 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.12
9.193.250]
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Windows\system32>
there's the Traceroute sorry
both timed out at at&t ip's
I'm having the same issue
this is day 2 I can't get on... hopefully you have better luck than me Boozie
I looked in another thread in this forum and I live in the same area and have the same ISP as a guy who posted in there. Can everyone in this thread post where you live and your ISP. I live in Whitesburg KY and my ISP is TVS Cable.
I'm in NH and use Metrocast
^ as am I. Makes me feel a little better that I'm not the only one
I can log in now. we'll see if the disconnects keep occurring.

Join the Conversation

Return to Forum