Server Constantly Crashing

Technical Support
Same problem here..
This is beyond frustrating. Especially since the problem hasn't even been acknowledged.
Took me something like 10 tries just to get onto the forums. I'm having similar problems with it either hanging at "Retrieving character list" or it'll DC me after a few minutes of play.

Edit: I'm on VeCo.
having problems too.
cant connect to deathwing very well. sometimes it does, but with a really high ping and then a dc after about 30 seconds.

been going on for about an hour or so now.
Area 52 out on the East Coast is having the same issues.
Same here on Tanaris when i do get in game it only takes a few seconds before it D/c's and then it wont let me back on for a while
I can't get on to Azuremyst at all. I can however get onto Uther and Gurubashi. This is really frustrating. Pls halp!
Same issue, please help.
Ditto to previous posts. I had noticed when my game choked earlier (around 4:30PM CST) when I restarted there was game data that had to be downloaded for WoW to be playable again. I hoped that this would solve the problem with logging in, I even waited until noncritical updates were applied, but they were no solution. Now I have a toon caught in limbo because I entered an instance...
There's another thread that's talking about connections being dropped a lot too. Everyone who's trying a tracer of www.worldofwarcraft.com are all having the request time out at the same point:

>tracert worldofwarcraft.com

Tracing route to worldofwarcraft.com [12.129.242.22]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.30.112.1
2 <1 ms <1 ms <1 ms distmod-resnet.telcom.pct.edu [10.0.30.14]
3 1 ms <1 ms <1 ms 6509_distmod11-2.core2.telcom.pct.edu [10.0.110.
17]
4 177 ms 4 ms 214 ms 74.43.48.1
5 4 ms 4 ms 4 ms static-74-40-29-41.fnd.frontiernet.net [74.40.29
.41]
6 4 ms 4 ms 4 ms 184.10.116.1
7 13 ms 12 ms 12 ms xe--0-0-0---0.cor01.asbn.va.frontiernet.net [74.
40.3.25]
8 12 ms 12 ms 12 ms ae1---0.cbr01.asbn.va.frontiernet.net [74.40.2.1
74]
9 12 ms 12 ms 12 ms ix-7-2-0-0.tcore2.aeq-ashburn.as6453.net [206.82
.139.109]
10 24 ms 17 ms 17 ms vlan70.icore1.aeq-ashburn.as6453.net [216.6.42.1
22]
11 29 ms 28 ms 29 ms 192.205.34.249
12 85 ms 85 ms 85 ms cr2.cgcil.ip.att.net [12.122.220.250]
13 85 ms 85 ms 86 ms cr1.cgcil.ip.att.net [12.122.18.21]
14 85 ms 86 ms 85 ms cr2.dvmco.ip.att.net [12.122.31.85]
15 86 ms 86 ms 92 ms cr1.slkut.ip.att.net [12.122.30.25]
16 86 ms 86 ms 86 ms cr2.la2ca.ip.att.net [12.122.30.30]
17 86 ms 86 ms 86 ms cr84.la2ca.ip.att.net [12.123.30.249]
18 85 ms 85 ms 85 ms gar5.la2ca.ip.att.net [12.122.129.25]
19 90 ms 86 ms 86 ms 12.122.255.74
20 86 ms 86 ms 85 ms mdf001c7613r0003-gig-10-1.lax1.attens.net [12.12
9.193.242]
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
Same on Zuluhed. Was pretty bad last night, now can't even log in. I wouldn't sweat it if there was at least a blue acknowledgement. I know shtuff happens, just want some confirmation that they are working on it.
Just for fun, here is my tracert.

>tracert worldofwarcraft.com

Tracing route to worldofwarcraft.com [12.129.242.22]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 298 ms 741 ms 81 ms 216-19-1-89.commspeed.net [216.19.1.89]
3 67 ms 254 ms 273 ms 216-19-5-4.commspeed.net [216.19.5.4]
4 196 ms 183 ms 153 ms 216-19-0-5.commspeed.net [216.19.0.5]
5 256 ms 431 ms 414 ms 65.49.128.221
6 528 ms 173 ms 439 ms gi1-37.ccr01.phx02.atlas.cogentco.com [38.104.11
6.81]
7 71 ms 226 ms 363 ms te0-3-0-0.mpd22.lax01.atlas.cogentco.com [154.54
.29.25]
8 165 ms 251 ms 323 ms te0-1-0-0.ccr22.lax01.atlas.cogentco.com [154.54
.25.165]
9 550 ms 280 ms 386 ms te4-8.ccr02.lax05.atlas.cogentco.com [154.54.30.
194]
10 224 ms 273 ms 307 ms 192.205.35.5
11 206 ms 134 ms 321 ms cr1.la2ca.ip.att.net [12.122.84.202]
12 92 ms 87 ms 129 ms cr84.la2ca.ip.att.net [12.123.30.249]
13 67 ms 319 ms 138 ms gar5.la2ca.ip.att.net [12.122.129.25]
14 60 ms 72 ms 275 ms 12.122.255.74
15 103 ms 223 ms 441 ms 12.129.193.242
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
I've also gotten timed out at:
ae-1-69.edge3.NewYork1.level3.net


Same problem on Deathwing server.. i live in costa rica, so its not only a US problem
Same problem, get dc'd after a minute and then gets stuck at "Connecting" or won't even load the Launcher because it can't connect. (Also won't connect to forums when this happens)

Same thing happens on two different computers.
I live on the East Coast and have Optimum Online (Cablevision)

Tracing route to worldofwarcraft.com [12.129.242.22]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms ######-TIME-C [10.0.1.1]
2 6 ms 5 ms 5 ms ######-TIME-C [10.0.1.1]
3 7 ms 8 ms 7 ms dstswr2-vlan2.rh.mlfdct.cv.net [67.83.230.34]
4 * * * Request timed out.
5 12 ms 9 ms 9 ms 64.15.8.86
6 * * * Request timed out.
7 * * * Request timed out.
8 14 ms 11 ms 11 ms ae-1-69.edge3.NewYork1.Level3.net [4.68.16.17]
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * 19 ms att-level3-30G.washingtondc.level3.net [4.68.62.30]
16 84 ms 84 ms 89 ms cr2.wswdc.ip.att.net [12.122.84.82]
17 83 ms 84 ms 84 ms cr1.cgcil.ip.att.net [12.122.18.21]
18 84 ms 83 ms 84 ms cr2.dvmco.ip.att.net [12.122.31.85]
19 84 ms 86 ms 86 ms cr1.slkut.ip.att.net [12.122.30.25]
20 85 ms 106 ms 83 ms cr2.la2ca.ip.att.net [12.122.30.30]
21 86 ms 84 ms 91 ms cr84.la2ca.ip.att.net [12.123.30.249]
22 83 ms 84 ms 83 ms gar5.la2ca.ip.att.net [12.122.129.25]
23 85 ms 89 ms 84 ms 12.129.193.242
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
C:\Users\Ski>tracert battle.net

Tracing route to battle.net [12.129.242.30]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms SKILAN [192.168.1.1]
2 10 ms 9 ms 8 ms 10.4.112.1
3 22 ms 14 ms 15 ms ip98-190-162-124.ri.ri.cox.net [98.190.162.124]

4 13 ms 11 ms 17 ms ip68-9-7-1.ri.ri.cox.net [68.9.7.1]
5 20 ms 53 ms 11 ms provdsrj02-ge500.0.rd.ri.cox.net [68.9.14.105]
6 19 ms 19 ms 33 ms nyrkbprj01-ae2.0.rd.ny.cox.net [68.1.1.173]
7 17 ms 18 ms 29 ms ae-4-99.edge3.NewYork1.Level3.net [4.68.16.209]

8 * * * Request timed out.
(and another 21 time outs)

So, what's "Edge3.NewYork1.Level3.Net"?
Seems to be working fine now.
i had a similar issue today. Huge lag spike, then game went back to normal for a second, then I get disconnected and couldn't reconnect. I closed the game out completely and tried to open it again. Launcher gave me an error "Unable to obtain patch data." or something along those lines. I also could not get to the battle.net or worldofwarcraft.com sites.

I took some traces while I was unable to connect:

Tracing route to www.battle.net [12.129.242.40]
over a maximum of 30 hops:

1 10 ms 10 ms 10 ms bdl1.smr-ubr1.sbo-smr.ma.cable.rcn.net [10.16.22
4.1]
2 9 ms 23 ms 10 ms vl200.aggr1.sbo.ma.rcn.net [209.6.160.100]
3 10 ms 15 ms 20 ms vl133.border1.sbo.ma.rcn.net [207.172.15.116]
4 10 ms 12 ms 11 ms xe-10-3-0.bar2.Boston1.Level3.net [4.53.50.13]
5 16 ms 26 ms 14 ms ae-8-8.ebr1.NewYork1.Level3.net [4.69.140.98]
6 20 ms 20 ms 22 ms ae-10-10.ebr2.Washington12.Level3.net [4.69.148.
50]
7 20 ms 20 ms 20 ms ae-5-5.ebr2.Washington1.Level3.net [4.69.143.221
]
8 21 ms 32 ms 20 ms ae-82-82.csw3.Washington1.Level3.net [4.69.134.1
54]
9 22 ms 23 ms 21 ms ae-3-89.edge3.Washington4.Level3.net [4.68.17.14
9]
10 25 ms 99 ms 23 ms att-level3-30G.washingtondc.level3.net [4.68.62.
30]
11 95 ms 96 ms 95 ms cr2.wswdc.ip.att.net [12.122.84.82]
12 92 ms 94 ms 92 ms cr1.cgcil.ip.att.net [12.122.18.21]
13 101 ms 92 ms 95 ms cr2.dvmco.ip.att.net [12.122.31.85]
14 93 ms * * cr1.slkut.ip.att.net [12.122.30.25]
15 * * * Request timed out.





Tracing route to battle.net [12.129.242.30]
over a maximum of 30 hops:

1 8 ms 9 ms 10 ms bdl1.smr-ubr1.sbo-smr.ma.cable.rcn.net [10.16.22
4.1]
2 10 ms 10 ms 11 ms vl200.aggr1.sbo.ma.rcn.net [209.6.160.100]
3 37 ms 10 ms 12 ms vl133.border1.sbo.ma.rcn.net [207.172.15.116]
4 9 ms 10 ms 11 ms xe-10-3-0.bar2.Boston1.Level3.net [4.53.50.13]
5 14 ms 16 ms 14 ms ae-8-8.ebr1.NewYork1.Level3.net [4.69.140.98]
6 19 ms 16 ms 16 ms ae-91-91.csw4.NewYork1.Level3.net [4.69.134.78]

7 29 ms 14 ms 22 ms ae-4-99.edge3.NewYork1.Level3.net [4.68.16.209]

8 * * * Request timed out.
9 * * * Request timed out.








Tracing route to worldofwarcraft.com [12.129.242.22]
over a maximum of 30 hops:

1 9 ms 9 ms 9 ms bdl1.smr-ubr1.sbo-smr.ma.cable.rcn.net [10.16.22
4.1]
2 11 ms 11 ms 11 ms vl200.aggr1.sbo.ma.rcn.net [209.6.160.100]
3 10 ms 10 ms 10 ms vl133.border1.sbo.ma.rcn.net [207.172.15.116]
4 66 ms 11 ms 9 ms xe-10-3-0.bar2.Boston1.Level3.net [4.53.50.13]
5 15 ms 14 ms 24 ms ae-8-8.ebr1.NewYork1.Level3.net [4.69.140.98]
6 25 ms 16 ms 17 ms ae-61-61.csw1.NewYork1.Level3.net [4.69.134.66]

7 14 ms 14 ms 15 ms ae-1-69.edge3.NewYork1.Level3.net [4.68.16.17]
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 ^C








Tracing route to worldofwarcraft.com [12.129.242.22]
over a maximum of 30 hops:

1 11 ms 9 ms 10 ms bdl1.smr-ubr1.sbo-smr.ma.cable.rcn.net [10.16.22
4.1]
2 12 ms 9 ms 10 ms vl200.aggr1.sbo.ma.rcn.net [209.6.160.100]
3 18 ms 10 ms 10 ms vl133.border1.sbo.ma.rcn.net [207.172.15.116]
4 10 ms 12 ms 10 ms xe-10-3-0.bar2.Boston1.Level3.net [4.53.50.13]
5 14 ms 16 ms 14 ms ae-8-8.ebr1.NewYork1.Level3.net [4.69.140.98]
6 * * 14 ms ae-4-4.ebr1.NewYork2.Level3.net [4.69.141.18]
7 21 ms 19 ms 24 ms ae-3-3.ebr2.Washington1.Level3.net [4.69.132.89]

8 26 ms 20 ms 30 ms ae-72-72.csw2.Washington1.Level3.net [4.69.134.1
50]
9 21 ms 23 ms 20 ms ae-2-79.edge3.Washington4.Level3.net [4.68.17.85
]
10 24 ms 21 ms 23 ms att-level3-30G.washingtondc.level3.net [4.68.62.
30]
11 94 ms 94 ms 91 ms cr2.wswdc.ip.att.net [12.122.84.82]
12 91 ms 96 ms 94 ms cr1.cgcil.ip.att.net [12.122.18.21]
13 101 ms 91 ms 92 ms cr2.dvmco.ip.att.net [12.122.31.85]
14 99 ms 92 ms 92 ms cr1.slkut.ip.att.net [12.122.30.25]
15 93 ms 94 ms 93 ms cr2.la2ca.ip.att.net [12.122.30.30]
16 92 ms 92 ms 104 ms cr84.la2ca.ip.att.net [12.123.30.249]
17 91 ms 90 ms 91 ms gar5.la2ca.ip.att.net [12.122.129.25]
18 91 ms 93 ms 93 ms 12.122.255.74
19 91 ms 92 ms 93 ms 12.129.193.242
20 * * * Request timed out.

Join the Conversation

Return to Forum