[BUG]You are queued for too many instances

Technical Support
When I try to use LFD/LFR, it says "You are queued for too many instances". When I have people invite me to a group, and they try to queue, I never get a role selection window and the attempt ends up timing out.

I've tried doing this with all addons de-activated, and I still get the bug.

I'm able to queue for battlegrounds, so this seems to just be a dungeon/raidfinder issue.
anyone? would really like to do flex with my guild at some point.
same thing on all my toons as of this morning. opening a ticket w/ a gm
yes I cant do any instances or anything I was in instance when it happened and now cant do any and cant get back into my instance either
Same problem here. Can't start dungeon finder on any of my toons and it says the estimated reply time for a ticket is damn near 2 days! Peeeerfect :/...
I was able to run dungeons yesterday, but yea today I tried on some of my toons, cant join with em...
All the dungeons list from level 1 -90 displayed under specific dungeons and when i try to queued for any instance i'm getting 'You are queued for too many instances' message...cant join :(
aye same with me when i try using my key to the palace of lei shen, i tried the reload ui, tried exiting out of the game and come back in, nothing is working
Same here, tried getting in and even when I tried making the instances to just one instance it still said the same error "You are queued for too many instances."

This started after the Server restart for me, by the way.
This is so freaking annoying, they need to hurry up and fix this. This just started happening to me about an hour ago. Sucks!
Same here. I am somewhat relieved now, learning that it wasn't just me. I was in a group on my Monk when it crashed and I had thought it just happened to me. I asked others in Elwynn and no one answered, so I was worried it only happened to me, thinking I'd have to download the game all over again. Uhg...
And here I was about to try out some new content to decide if I wanted to renew my Game time..... tsk tsk
all it shows on my a gray box it brings up all dungeons list but won't let me join any
I'm glad I'm not the only one having this problem, but battlegrounds are disabled for me as well, it says I've reached my cap of conquest points when I haven't even done arena or RBG and I wasn't aware that maxing conquest points would lock you out of ALL battlegrounds.
Oh wow so this is recent its happening to me too
ok I have a feeling it has something to do with the server restart
ok I have a feeling it has something to do with the server restart

Yup.. Things haven't been working right this morning since the (original planned) restart... Hense the multiple followup restarts trying to get things working again. Blizzard knows about the problem, and they have their server techs working on fixing it.

Yup, just walked in the door and I hear them talking about it. Most likely going to do restarts again, please stay tuned.

WoW Technical Support MVP
For un-official live support, http://webchat.freenode.net/?channels=wowtech
Broken on Frostmourne-US too. Couldn't Normal raid, LFG,LFR,FLEX, BG or anything. GG Blizzard.

Join the Conversation

Return to Forum