Patch required...

Technical Support
Prev 1 7 8 9
This is a small patch, and there may need to be some synchronization with our servers.

Please take these steps to ensure everything is up to date. Thank you for undertaking these steps:

1) Power cycle your network.
2) Run WoW in Administrator Mode.

If you continue to have issues patching, these additional steps may help as well:

1) Remove the Interface, Cache, and WTF folders from the World of Warcraft folder.
2) Delete the Cache folder in the Data folder ( World of Warcraft\Data\Cache ).
3) Delete the files.
Monday - Friday, 8 am - 5 pm PST

'Look at flesh. See only potential. Strands, sequences, twisting, separating, joining. See how it could be better. Eat flesh, splinter bone. Inside me, can touch it. Weave it. Spin it... Make it great.'

Rate me!
All I did was restart comp, then open the blizzard launcher. Patch was there. Now I'm in game.
How to tell if your updated to the new patch :

Go in your wow folder -> Logs folder and open connection.log in a text editor.

9/14 06:31:09.550 Login program=WoW platform=Mc64 locale=enUS
9/14 06:31:09.588 Component WoW.Mc64.17371

First line should tell you which Platform (either Mac or Windows)

second line should have a line similar to the above with .17371

If the line with "Component WoW" in it does not have 17371 at the end you are still at the old build.

What to do then

The TFIL and MFIL file wow uses may not be updating.

First restart.

Then :

For the TFIL file go here :

For the MFIL go here :

Download both. Unzip the .tfil file. Then put wow.mfil and wow.tfil in the wow folder replacing what's there.

That should make the launcher download the new patch files

What to try after that

Restart if you haven't done so already. Or just quit all instances of Agent , Launcher or the BDA.

Pick one appropriate to your operating system :

Download in a download manager or a browser that chooses to download it versus displaying it.

Put them into Wow folder -> Updates replacing what's there.
game won't start since patch...getting error saying wow 64.exe application...unable to start correctly...haven't fixed yet...
if anyone has same issue as me, I had to contact blizz, they had me install the beta loader...which he said is complete, just awaiting issue...different entry system but its their future...merges all their games on one launcher. works well, just some fyi
all great and well. but in the end of the day I am STILL not able to get it right.
All the solutions that I have read here have not worked at all.
Whole day out of the window because of this with me trying to figure this out.
And for some funny reason I apparently am not able to download the battle net app...cant connect stuff and already updated everything and nothing running on the background.

Ugh if someone would just post something that works for me.. :/
I tried most of the "fixes" suggested with no luck. I finally just reloaded the game client and it worked. It loaded the patch and I can play again. The first try at reloading the game client didn't work though for some reason, but it did the second attempt. Just wanted to pass this info on. Good luck!
disable peerblock

Join the Conversation

Return to Forum