ERROR EN LA VERSION

Soporte técnico
No me deja entrar al juego por que al ejecutar me salta el error en la version,ya intente en explorar y reparar y no me salta nada y aun sigo teniendo el error.
Mi versio es la: 2.36.1.67462

Ayuda por favor
Somos 2
same here
Tengo el mismo problema, al parecer el cliente en si no estaría descargando la ultima actualización de hoy.
Acabo de reiniciar el ordenador y ya me esta actualizando la nueva versión.

22/08/2018 05:19 PMCita por Tenma
Tengo el mismo problema, al parecer el cliente en si no estaría descargando la ultima actualización de hoy.
Si e visto que en algunos casos reiniciando el ordenador y reinstalando la aplicación trabaja. Posible que es algo con los permisos o solamente es la aplicación que no lo esta detectando. En caso que ninguno de esos dos pasos ayuda dejanos saber.
22/08/2018 01:41 PMCita por Pateador1
No me deja entrar al juego por que al ejecutar me salta el error en la version,ya intente en explorar y reparar y no me salta nada y aun sigo teniendo el error.
Mi versio es la: 2.36.1.67462

Ayuda por favor


que sucede??
tienen una miel de supporte besos espero q mañana este okey
ok,en esta actualizacion ya se arreglo el Problema dia 23/08/2018
Alguien mas aun tiene el problema?
Hola ingrese hoy y me aparece lo mismo comentado , Error de Versión.
Tengo el error C6885400-2EFB-44AB-9B60-4F2D9DE49873 y me dice que "ocurrió un error fatal inesperado"
¿Alguien sabe qué es?
Me pasa lo mismo ocurrio un error fatal inesperado como se soluciona eso o cual es la razon por la que me sale eso
27/08/2018 01:50 PMCita por ingeniebrio
Me pasa lo mismo ocurrio un error fatal inesperado como se soluciona eso o cual es la razon por la que me sale eso

No se amigo, ojala Blizzard solucione el problema
Perdón por la demora a responder aqui:

POPO: Respondí en el otro hilo
inge: Te sale algun codigo de error como le salio a POPO o algo diferente ocurre?
tengo el mismo problemas, me da un codigo y ya de hace dias, tengo ganas de jugar y no he podido... ya use la herramienta de reparacion, ya desinsatel e instale y no. espero se solucione pronto
Cual es el código que te da, Jtech?
A mi me arroja este error:
e_gfxErrorAPIError desde ayer, alguien sabe por que se da?
Me arrojo este ID de informe: B2325B82-005B-4125-A73C-B2352307DA0F
Perdón por la demora en responder. Recibí algunos datos sobre el error y se ve que es por un bug que posiblemente es relacionado a Windows. Si me puedes enviar un DxDiag para confirmar algunos datos eso seria de ayuda.
05/09/2018 06:33 PMCita por Uldrision
Perdón por la demora en responder. Recibí algunos datos sobre el error y se ve que es por un bug que posiblemente es relacionado a Windows. Si me puedes enviar un DxDiag para confirmar algunos datos eso seria de ayuda.
lo crioso es que me pasa en dos computadoras diferentes

Únete a la conversación

Regresar al foro