Me marca siempre en (No responde) Ayuda.

Soporte técnico
Buenas, me gustaría recibir algo de ayuda, pues que desde se actualizo hoy el hots con el nuevo evento, cuando voy a jugar una partida, sea el héroe que sea, sea el tipo de partida que sea, cuando el juego me pone con los demás jugadores y me manda a pantalla de carga del mapa, inmediatamente sale el aviso de no responde en la parte superior de la pantalla, no se que hacer al respecto, le he dado a reparar pero no funciona, he pensado en desintalarlo y volverlo a instalar pero mi net no es la mejor y me da algo de pereza hacerlo, pero si no hay mas solucion, no me queda de otra opción, alguna idea que como podría resolverlo? gracias de antemano.
Se me ha olvidado mencionar que antes nunca me pasaba esto, solo hoy desde que se actualizo el nuevo evento, no he podido jugar nada.
25/09/2018 01:41 PMCita por luciferrs
Buenas, me gustaría recibir algo de ayuda, pues que desde se actualizo hoy el hots con el nuevo evento, cuando voy a jugar una partida, sea el héroe que sea, sea el tipo de partida que sea, cuando el juego me pone con los demás jugadores y me manda a pantalla de carga del mapa, inmediatamente sale el aviso de no responde en la parte superior de la pantalla, no se que hacer al respecto, le he dado a reparar pero no funciona, he pensado en desintalarlo y volverlo a instalar pero mi net no es la mejor y me da algo de pereza hacerlo, pero si no hay mas solucion, no me queda de otra opción, alguna idea que como podría resolverlo? gracias de antemano.


Me pasa igual. El juego no responde y ya me lo hizo dos veces; en la primera, mientras me cargaba el mapa (Alterac), no cargó ni sonido ni la imagen del personaje (héroe) seleccionado por mi y/o aliados, como no me respondía, cerré el proceso y lo reinicié, dándome el aviso que la partida aún estaba jugándose y por algún error no pude entrar a esta.

Ya la segunda vez, me cargó el sonido (mismo mapa), las imágenes de los héroes y hasta ahí; no cargó la partida, nada. No respondía el juego y cerré de nuevo el proceso.

¿Podría alguien explicar que fue lo que pasó? La última vez que el juego se comportaba de forma irregular, fue luego de que Fénix saliese y recuerdo también que fue cuando salió la contienda de Escape de Braxis (si la memoria no me falla), pero el error era otro.

Saludos
25/09/2018 05:46 PMCita por RaulJose
25/09/2018 01:41 PMCita por luciferrs
Buenas, me gustaría recibir algo de ayuda, pues que desde se actualizo hoy el hots con el nuevo evento, cuando voy a jugar una partida, sea el héroe que sea, sea el tipo de partida que sea, cuando el juego me pone con los demás jugadores y me manda a pantalla de carga del mapa, inmediatamente sale el aviso de no responde en la parte superior de la pantalla, no se que hacer al respecto, le he dado a reparar pero no funciona, he pensado en desintalarlo y volverlo a instalar pero mi net no es la mejor y me da algo de pereza hacerlo, pero si no hay mas solucion, no me queda de otra opción, alguna idea que como podría resolverlo? gracias de antemano.


Me pasa igual. El juego no responde y ya me lo hizo dos veces; en la primera, mientras me cargaba el mapa (Alterac), no cargó ni sonido ni la imagen del personaje (héroe) seleccionado por mi y/o aliados, como no me respondía, cerré el proceso y lo reinicié, dándome el aviso que la partida aún estaba jugándose y por algún error no pude entrar a esta.

Ya la segunda vez, me cargó el sonido (mismo mapa), las imágenes de los héroes y hasta ahí; no cargó la partida, nada. No respondía el juego y cerré de nuevo el proceso.

¿Podría alguien explicar que fue lo que pasó? La última vez que el juego se comportaba de forma irregular, fue luego de que Fénix saliese y recuerdo también que fue cuando salió la contienda de Escape de Braxis (si la memoria no me falla), pero el error era otro.

Saludos
ahora que lo dices, siempre que hay una actualización suelen haber estos tipos de errores, seria interesante sabe una solución a esto para no volver a pasar lo mismo

Únete a la conversación

Regresar al foro