Problema con el sonido

Soporte técnico SCII
Mi problema sucedió poco desde la instalación del parche 3.2 en el cual cuando inicio starcraft 2 el sonido se emite solo por los altavoces de mi notebook y no por los auriculares, siendo que recién estaban siendo reproducidos por estos. En HOTS no tengo este problemas y ni en ningún otro juego siendo que en todos los tengo configurado como predeterminado
Hola Destripador. Lo unico que se me ocurre es que cheques la configuracion de sonido del juego y ver con que dispositivo estas reproduciendo el sonido del juego.

Me avisas como te fue, si el problema persiste me avisas para ver que otra solucion podemos encontrar.
Hola, desinstale los drives y volvi a instalar lo mismo con el juego persiste el problema. Es el único juego que me pasa esto como anteriormente dije en HotS teniendo la misma configuración y no tengo problemas, me di cuenta de que si inicio el juego y luego pongo los auriculares el sonido se emite por los audífonos en manera predeterminada, pero si inicio el juego con los audífonos puesto no emite el sonido por los audionos pero si por los parlates de mi notebook.
08/04/2016 01:21 PMCita por Destripador
me di cuenta de que si inicio el juego y luego pongo los auriculares el sonido se emite por los audífonos en manera predeterminada, pero si inicio el juego con los audífonos puesto no emite el sonido por los audionos pero si por los parlates de mi notebook.


Mhhh entonces sospecho que la causa del problema se encuentra en el juego pues segun lo que dices, si en los demas juegos eso no te sucede entonces es algo dentro del juego.

Cuando inicias el juego con los audifonos puestos y el sonido sale por los parlantes del notebook ¿has intentado desconectar y volver a conectar los audifonos para que el sonido se vaya a estos?

Si con eso se resuelve el problema del sonido en los audifonos entonces creo que la razon del problema se debe a que el juego necesita que conectes los audifonos en ese momento de tal manera que sepa que tienes ese dispositivo conectado.

Cualquier otra duda que tengas nos lo haces saber. Saludos.
yo tengo el problema de que al estar en mis parlates BT , se va el sonido por completo , antes no ocurria esto

Únete a la conversación

Regresar al foro