Lag en partidas

Soporte técnico SCII
Buenas...

Desde hace poco más de una semana que me ha empezado a dar lag durante las partidas online, congelándose el juego por unos instantes cada ciertos segundos pero cuando juego partidas offline no hay ningún problema. Ya he actualizado windows y drivers pero el problema persiste. Me he fijado que el ping es lo que aumenta repentinamente al jugar provocando los congelamientos pero nunca antes tuve éste problema.

He realizado el pathping y trazado de rutas:
tracert:
https://pastebin.com/xiyPKCm6
https://pastebin.com/f2W9p7rx

El pathping no me parece servir:
https://pastebin.com/qbfUPFKF

Cambien he probado desactivando Firewall, abriendo puertos y cambiando de servidores pero sigue igual. ¿Alguna otra opción?
A mi me pasa lo mismo y quiero regresar LOTV que apenas lo compre y no es mi pc ni los drivers ni updates de windows.
Posible que sea algo en la ruta. Ve una subida de latencia alta en la prueba que dejaste

7 2894 ms 151 ms 142 ms 94.142.126.145

Ahi viaja a Europa la conexion. Para verificar creo que un WinMTR sera de uso.
Intente hacer uso del programa e irónicamente no tuve lag durante las partidas que hice uso del programa, así que probare durante el día nuevamente.
20/03/2019 05:11 PMCita por Uldrision
Posible que sea algo en la ruta. Ve una subida de latencia alta en la prueba que dejaste

7 2894 ms 151 ms 142 ms 94.142.126.145

Ahi viaja a Europa la conexion. Para verificar creo que un [url="https://us.battle.net/support/article/27780?utm_source=Internal-TechForum&utm_medium=Posting&utm_campaign=BlizzardCS&utm_content=solution"]WinMTR [/url]sera de uso.


Hola, nuevamente hice la prueba teniendo lag en el juego, esto me salio con las pruebas usando WinMTR

America Centro
https://pastebin.com/d8Kfvpwt

America Oeste
https://pastebin.com/V5QdgCut
Gracias! Si se ve que es un problema con la ruta. Viajando a Europa no es el problema mayor. La latencia no esta estable y sube bastante durante la prueba. No siempre ocurre pero entre la perdida de paquetes y los picos de latencia si vas a tener problemas de conexion.
22/03/2019 05:24 PMCita por Uldrision
Gracias! Si se ve que es un problema con la ruta. Viajando a Europa no es el problema mayor. La latencia no esta estable y sube bastante durante la prueba. No siempre ocurre pero entre la perdida de paquetes y los picos de latencia si vas a tener problemas de conexion.


Gracias por responder, entonces además de hablar directamente con la compañía sobre los problemas de internet, que más podría hacer?
Hola ALBANINJA.
Recuerdo hace tiempo que el problema que tienes actualmente, ese problema lo tenían muchos jugadores latinoamericanos en el juego de Overwatch y la raíz del problema se debía a que las rutas que manejaban las ISP (Compañías de internet) no estaban estables u optimizadas y debido a eso ocasionaban al jugador pings muy altos de manera que arruinaban la experiencia de juego.

Ante eso muchos jugadores se quejaban culpando a Blizzard de la situación. Pero realmente el problema estaba en los servidores intermediarios ubicados entre el ISP y los servidores de Blizzard. En tu caso, los servidores intermediarios (que suelen pertenecer a partir del salto 3) son los que causan la latencia o pings altos.

Ahora sí, respondiendo a tu pregunta, puedes comunicarte con tu ISP y mencionar que tienes problemas para jugar juegos en linea.
Enviale tus trazas de ruta mas recientes y pideles que te cambien el ruteo de los servidores o bien, pideles que te abran los siguientes puertos de red:

StarCraft II
Puertos TCP
1119, 6113, 1120, 80, 3724

Puertos UDP
1119, 6113, 1120, 80, 3724

Mas información:
https://us.battle.net/support/es/article/7842

Nota: Tampoco está de más verificar en tu firewall o antivirus que tengas abiertos o desbloqueados esos puertos de red.

Para finalizar tambien quiero preguntarte: ¿usas algun booster de red o internet? ¿Tu PC es una ROG y usas "GameFirst"? Si es así desactivalos.

Únete a la conversación

Regresar al foro