Problemas en carga del juego

Soporte técnico
Tengo el mismo problema, ya reinstale el juego 2 veces, repare, borre todos los addons, fui probando activando 1 a 1 a ver si alguno causaba el error, elimine cache, wtf, agregue la linea de Config para acelerar la carga, todavía sin solución. Espero alguna respuesta útil del staff
Tengo el mismo problema, viejo. Es imposible. Tengo que tirar alt+f4 a cada rato. No sé para qué me gasto escribiendo esto, si las típicas respuestas son las de siempre "Reinicia tu interface, borra addons, etc, etc."
y seguimos con el mismo problema, sin respuesta, y se suman mas...
Hrmm. Si el reinicio de interfaz y programs de segundo plano no ayudo creo que lo mejor seria enviar una consulta mediante soporte. Con un MSinfo y un WinMTR vamos a tener mas información, pero por razones de seguridad pedimos que no se envía MSinfo mediante los foros.
Este mismo problema se ve en los foros de de eeuu y europa . Asique el problema es de blizzard gente. Hay muchos hilos abiertos en los demas foros. Solo queda esperar a q nos den una solucion. esperemos que sea pronto
A mi me pasa exactamente lo mismo, hice todos lo pasos que mencionaron anteriormente y nada resulto. Cuando me contacte con blizzard me dicen que haga exactamente lo mismo que dijeron por acá y nada resuelve el problema. Habra que esperar a que blizzard arregle el problema o que salga BFA para ver algún resultado. Que vergüenza la verdad. Saludos.
Tengo el mismo problema, se traba en la pantalla de carga, la deje mas de 5m y arranco,(antes no tardaba ni 20s) cuando inicia no veo a los npc o no me deja interactuar con ellos, no puedo montar ni castear nada. esperemos que se solucione rapido,
hace 2 semanas que tengo este inconveniente
Ya està, a esperar otra semana mas que arreglen el juego. Ya sè que no es mi pc el tema y tampoco la conexion.

Saludos
Que tal, los últimos 2 días estuve probando un programa VPN usando servidores de Canadá y EEUU, el problema de carga se me soluciono totalmente y la pantalla ya vuelve a cargar en 5-10 segundos como siempre, espero que les ayude.
oficialmente imposible jugar ya ni los NPC responden, bye wow
02/06/2018 12:38 PMCita por Maxdudu
Que tal, los últimos 2 días estuve probando un programa VPN usando servidores de Canadá y EEUU, el problema de carga se me soluciono totalmente y la pantalla ya vuelve a cargar en 5-10 segundos como siempre, espero que les ayude.


Pero no todos pueden permitirse pagar una vpn
Me pasa lo mismo hace 2 semanas o mas, ya hice todo lo que dicen etc. Pero en la pc de mi hermano no le sucede y estamos en la misma casa y misma conexion.
Una pregunta si alguno de blizzard responde es ilegal usar un programa VPN para que no me pase esto?
no es ilegal, pero ellos no se hacer responsables de ningun problema que pueda llegar a pasar como consecuencia de usarlo
Estaba hablando con alguien con caso similar el día de ayer y si logramos resolver el problema. De lo que encontramos era un programa de seguridad afectando la conexión. No se si esto seria el mismo problema para algunos aqui, pero seria buen idea revisar.

Para el VPN no es contra nuestra política y no te vamos a penalizar por el uso. En el caso que el VPN si trabaja eso va indicar que el problema es con la ruta de conexión, no el cliente de juego o los servidores.
Sigue el mismo error a parte que te tira afk en BG porque el juego no responde. Soluciones ahora
no puedo loguear varios pjs se queda en la pantalla de carga y al final me salta el mensaje : Que no estan disponible los reinos -_-! pero algunos de mis pjs si logran entrar al juego . esto ya es terrible ya llevo casi dos semanas con el problema de cerrar y volver a abrir el juego a cada rato.
04/06/2018 01:08 PMCita por Uldrision
Estaba hablando con alguien con caso similar el día de ayer y si logramos resolver el problema. De lo que encontramos era un programa de seguridad afectando la conexión. No se si esto seria el mismo problema para algunos aqui, pero seria buen idea revisar.

Para el VPN no es contra nuestra política y no te vamos a penalizar por el uso. En el caso que el VPN si trabaja eso va indicar que el problema es con la ruta de conexión, no el cliente de juego o los servidores.


El VPN si funciona, no he tenido ningún problema, en este caso cual seria la solución para no tener que usar programas de terceros?
Lamentable tener que recurrir a programas como VPN que son de PAGO para que deje de pasar esto, haber si ya arreglan esto de una buena vez que todos pagamos por jugar y lo mínimo que pedimos es que nos brinden un servicio al menos funcional.
El servicio de juego es para acceso a los servidores. Como trabaja el VPN eso va indicar que no es problema de los servidores. Nunca me gusta decirlo, pero en este tipo de caso es algo con la ruta y no es algo que nosotros como una empresa podemos arreglar directamente.

Si el proveedor puede hacer algo para mejor la ruta eso seria la mejor solución. De esa manera no tienes que seguir usando un VPN para tener mejor conexión a los servidores. Fuera de eso también puedes intentar el Google DNS o CloudFlare DNS. Son servicios gratuitos y solamente tienes que hacer unas modificaciones en el ordenador para que se usa el DNS.

Únete a la conversación

Regresar al foro