Que debo hacer para instalar y jugar Wow

Ayuda y guías para jugadores nuevos
Hola a todos hace un mes aproximadamente en internet me llego un enlace de wow, decía que era una versión de wow mists of pandaria y gratis , lo descargue e instale, me hice la cuenta y me gusto el juego.
bueno a la semana no podía jugar mas ya que era solo una versión de prueba, pero como me gusto decidí comprarlo en alguna tienda, cuando fui a la tienda consulte por el wow mists of pandaria, la cosa es que el vendedor me dijo que debía tener las versiones anteriores para poder jugarlo, yo quede confuso, no compre el wow mists of pandaria, y no supe que hacer, No se es necesario tener las versiones anteriores o si el se equivoca.

Si alguien me puede ayudar, ya que soy nuevo en este mundo, Por favor agrede-seria la ayuda.
Hola,

Necesitas tener las "versiones" anteriores,las cuales se titulan "Battle Chest","Cataclysm" y por último Mists of Pandaria.
Entonces el primero seria el Battle Chest y de así debo seguir con las versiones ?.
Asi es, necesitas ir actualizando tu cuenta en orden:

  • Battle Chest (que incluye Vanilla + The Burning Crusade + Wrath of the Lich King)
  • Cataclysm
  • Mists of Pandaria
  • De hecho, la misma cajita de Mists of Pandaria debe traer una advertencia de "Necesitas tener Cataclysm para poder jugar Mists of Pandaria" o algo similar... :)
    aaaaaaa ok todo esta mas claro muchas gracias ^^.
    nopuido suber mas ñiveles porque
    responda porfabotr

    Únete a la conversación

    Regresar al foro