ERRO 1016 (maio/19)

Suporte Técnico
ta IMPOSSÍVEL jogar, cai de 10 em 10 min, não da tempo de terminar 1 fenda! Já fiz todos os passos de tudo q é post do suporte daqui e nada resolveu, pra no final falarem q o problema noa é com eles e sim com o provedor da internet, como q resolve isso com meu provedor, ta loko. Alguém conseguiu resolver efetivamente isso, não vi 1 comentário de alguém q tenha resolvido, jeito é parar de jogar, bora voltar pro Grim Dawn! ¬¬
esqueci de falar, mas até no Hearthstone cai tbm, não consigo terminar 1 partida sem perca de conexão, dai tem q sair e entrar no jogo de novo pra 'salvar' a partida..
Olá Ric.

Espero que fora os problemas de conexão esteja tudo bem por aí. Devido a já ter seguido os passos que são recomendados para os problemas de conexão, eu gostaria de fazer uma análise da rota da conexão entre o computador e os jogos.

Para fazermos isso, é necessário que rode o teste winMTR e cole os resultados do teste por aqui. Com isso poderemos lhe informar o que está causando as desconexões, e como relatar o problema ao provedor caso for verificado um problema na rota da conexão.

Como rodar o winMTR.

Agradeço sua compreensão, e aguardo o arquivo.
Pessoal quem tiver com esse erro siga os passos:

1- feche todos os aplicativos blizzard e os processos tambem
2- pressione tecla do windows + r
3- digite ipconfig /flushdns
4- dê ok
5- seja feliz

esse comando apaga o cache DNS do seu S.O. o cache dns do server blizzard prrovavelmente está corrompido, é so apagar ele que resolve, reesolveu pra mim e pros meus amigos que estavam com o mesmo problema, boa season parcerinho.
Estou com esse problema também no meu jogo, Shredallar fiz o que o vc falou e deu isso a seguir.

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 98 | 53044 | 1486 | 1 | 9 | 21 | 7 |

| 10.10.0.1 - 95 | 30214 | 1614 | 7 | 8 | 21 | 7 |

| bbb4e001.virtua.com.br - 97 | 52515 | 1600 | 7 | 9 | 105 | 7 |

|embratel-T0-3-0-0-4003-uacc02.rjo.embratel.net.br - 98 | 50466 | 1416 | 10 | 13 | 57 | 11 |

| ebt-H0-6-0-1-agg01.spo.embratel.net.br - 98 | 52769 | 1091 | 18 | 21 | 32 | 19 |

| peer-B55-1204-agg01.spo.embratel.net.br - 97 | 29770 | 1020 | 19 | 22 | 82 | 21 |

| No response from host - 100 | 39539 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 39426 | 0 | 0 | 0 | 0 | 0 |

| 52.93.44.161 - 99 | 29368 | 540 | 21 | 28 | 113 | 29 |

| 54.240.244.187 - 97 | 29742 | 1005 | 19 | 22 | 42 | 20 |

| 54.240.244.80 - 99 | 52364 | 722 | 21 | 24 | 56 | 27 |

| No response from host - 100 | 39366 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 39217 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 39232 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38904 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38676 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38924 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38672 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38617 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38647 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38602 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38524 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38472 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38448 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38425 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38299 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38294 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38376 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38258 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 38258 | 0 | 0 | 0 | 0 | 0 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Oi JunioR,

O WinMTR está mostrando várias quedas de pacotes, então enquanto a conexão indo para o servidor, vários dados estão caindo causando a desconexão.

Recomendo entrar em contato com o suporte do provedor de internet pra verificar as portas do roteador, e também se há algum erro.
demorou mas ta ai..

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 1 | 1130 | 1129 | 0 | 0 | 2 | 1 |

| b3ea6001.virtua.com.br - 100 | 228 | 1 | 12 | 12 | 12 | 12 |

| c95eb06e.virtua.com.br - 100 | 228 | 1 | 10 | 10 | 10 | 10 |

|embratel-G4-0-1-iacc01.cas.embratel.net.br - 100 | 228 | 1 | 14 | 14 | 14 | 14 |

|ebt-T0-5-0-2-udist01.cas.embratel.net.br - 100 | 228 | 1 | 17 | 17 | 17 | 17 |

|ebt-T0-13-0-8-tcore01.cas.embratel.net.br - 100 | 228 | 1 | 20 | 20 | 20 | 20 |

| ebt-B12-tcore01.casqb.embratel.net.br - 100 | 228 | 1 | 20 | 20 | 20 | 20 |

| ebt-B1902-tcore01.spomb.embratel.net.br - 100 | 228 | 1 | 20 | 20 | 20 | 20 |

| ebt-B1102-tcore01.spo.embratel.net.br - 100 | 228 | 1 | 21 | 21 | 21 | 21 |

| ebt-H0-6-0-1-agg01.spo.embratel.net.br - 100 | 228 | 1 | 17 | 17 | 17 | 17 |

| peer-B55-1204-agg01.spo.embratel.net.br - 100 | 228 | 1 | 17 | 17 | 17 | 17 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| 52.93.44.165 - 100 | 228 | 1 | 0 | 25 | 25 | 25 |

| 54.240.244.223 - 100 | 228 | 1 | 0 | 23 | 23 | 23 |

| 54.240.244.110 - 100 | 228 | 1 | 0 | 23 | 23 | 23 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 227 | 0 | 0 | 0 | 0 | 0 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Alguma solução para esta problema? Começou para mim o mesmo problema nesta temporada, as vezes a desconexão é a cada 10 minutos como a do colega, as vezes demora um pouco mais. Estava vendo o post acima do Ric, os pacotes estão sendo enviado, mas o HOST não está recebendo.
Ric,

Pelo que vejo parece que a conexão está perdendo vários pacotes durante a rota, começando pelo primeiro salto da provedora de internet. Recomendaria entrar em contato com a provedora de internet para verificarem a causa de tanta perda de pacotes.

Felipe,

Poderia gerar um WinMTR como o Ric fez? Seria o mais fácil pra saber o que pode estar acontecendo com a conexão.
O me deu isso:
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 223 | 223 | 1 | 3 | 54 | 2 |
| 100.96.192.1 - 0 | 223 | 223 | 2 | 4 | 20 | 3 |
| 172.16.132.21 - 0 | 223 | 223 | 2 | 22 | 67 | 35 |
| 172.16.130.170 - 0 | 223 | 223 | 9 | 14 | 45 | 10 |
| 172.16.130.25 - 0 | 223 | 223 | 15 | 17 | 31 | 17 |
| 172.16.127.50 - 0 | 223 | 223 | 14 | 20 | 95 | 16 |
| 100.64.7.1 - 2 | 207 | 203 | 15 | 19 | 54 | 16 |
| 172.16.127.41 - 0 | 223 | 223 | 15 | 18 | 32 | 17 |
| 37.141.125.189.static.impsat.net.br - 0 | 223 | 223 | 26 | 29 | 53 | 29 |
| ae8-20G.ar2.CLK1.gblx.net - 0 | 223 | 223 | 285 | 288 | 325 | 289 |
|innove-communications-inc.xe-0-1-2.ar2.clk1.gblx.net - 0 | 223 | 223 | 285 | 288 | 306 | 287 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Host: 54.94.196.47
Erro 1016 depois de 30:30.

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.2 - 97 | 55154 | 1874 | 0 | 0 | 184 | 184 |

| 10.32.0.1 - 97 | 54481 | 1865 | 4 | 10 | 190 | 190 |

| bd060095.virtua.com.br - 95 | 34052 | 1865 | 5 | 11 | 172 | 172 |

| 189.52.233.13 - 95 | 34098 | 1865 | 4 | 10 | 184 | 184 |

| 200.244.67.153 - 96 | 20463 | 934 | 7 | 10 | 268 | 268 |

| ebt-B6101-tcore01.rjo.embratel.net.br - 95 | 34155 | 1865 | 38 | 44 | 222 | 222 |

| ebt-B1121-tcore01.spo.embratel.net.br - 95 | 34148 | 1865 | 35 | 43 | 227 | 227 |

| ebt-H0-3-0-1-agg01.spo.embratel.net.br - 95 | 34318 | 1865 | 32 | 38 | 219 | 219 |

| peer-B55-1204-agg01.spo.embratel.net.br - 95 | 34074 | 1865 | 33 | 39 | 218 | 218 |

| No response from host - 100 | 12346 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12351 | 0 | 0 | 0 | 0 | 0 |

| 52.93.44.155 - 95 | 33976 | 1865 | 34 | 45 | 224 | 224 |

| 54.240.244.137 - 95 | 34022 | 1865 | 34 | 40 | 219 | 219 |

| 177.72.240.253 - 95 | 34026 | 1870 | 34 | 41 | 225 | 225 |

| No response from host - 100 | 12350 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12348 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12348 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12351 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12345 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12346 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12352 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12346 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12349 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12348 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12350 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12348 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12347 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12348 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12345 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 12348 | 0 | 0 | 0 | 0 | 0 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Host: 24.105.30.129
Erro 1016 depois de 50:24
Rodando o jogo com o argumento -launch OnlineService.Matchmaking.ServerPool=Default

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.2 - 94 | 44331 | 3037 | 0 | 0 | 56 | 0 |

| 10.32.0.1 - 95 | 50422 | 2957 | 4 | 10 | 129 | 9 |

| bd060095.virtua.com.br - 94 | 44894 | 2983 | 5 | 11 | 115 | 9 |

| 189.52.88.61 - 95 | 49569 | 2953 | 5 | 10 | 74 | 9 |

| 200.244.67.159 - 95 | 30953 | 1563 | 4 | 11 | 219 | 14 |

| ebt-B16122-intl02.nyk.embratel.net.br - 94 | 46710 | 2938 | 133 | 144 | 191 | 143 |

| ebt-B101-intl01.nyk.embratel.net.br - 95 | 49634 | 2953 | 123 | 142 | 190 | 142 |

| eqix-dc2.blizzard.com - 94 | 45367 | 2943 | 131 | 150 | 285 | 159 |

| ae1-br01-eqdc2.as57976.net - 94 | 45913 | 2958 | 188 | 198 | 310 | 196 |

| et-0-0-2-br01-eqch2.as57976.net - 95 | 49655 | 2908 | 185 | 207 | 4388 | 194 |

| 137.221.65.132 - 94 | 44308 | 2926 | 185 | 199 | 2424 | 198 |

| et-0-0-2-br01-eqla1.as57976.net - 85 | 18887 | 2851 | 187 | 208 | 3519 | 202 |

| be1-pe02-eqla1.as57976.net - 95 | 49906 | 2933 | 183 | 194 | 248 | 199 |

| lax-eqla1-ia-bons-03.as57976.net - 95 | 50422 | 2938 | 185 | 195 | 248 | 198 |

| 24.105.30.129 - 95 | 50109 | 2982 | 188 | 197 | 264 | 196 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Estou com mesmo problema aqui, está impossível de jogar, um dia levei 28 DCs, eu contei, pq já estava tão chateado que comecei a contar. Não acredito que seja problema de rota, já que eu nunca tive esse problema e uso o mesmo provedor à + de 10 anos. Sinceramente acho que vcs tem que analisar isso melhor, creio que seja problema interno da blizzard. Se for problema de porta, pode me passar as portas que precisam ser abertas?
Eu abro todas aqui, tenho acesso ao modem do provedor e todas as configurações dele. (Não uso roteador por opção, então está tudo tranquilo em questão de roteadores particulares).
Vou postar na próxima postagem para essa não ficar longa de mais.
Segue os passos que eu já fiz pra tentar Solucionar os problemas:

    - Reparar o Jogo com a opção oferecida pelo battlenet.
    - Desinstalar o jogo completamente e todos seus registros, e instala-lo em outra partição do hd/ssd, no meu caso instalei no ssd mesmo pra testar, (estava no hd anteriormente). Quando instalei, fiz o download completo do jogo novamente, não copiei nenhum dados se quer.

- Desligar antvírus, já fiz desligando-o completamente e todos seus recursos.
- Desligar Firewall do windows e permitir o programa em perfeiçoes de aplicativos, feito também.
- Formatar o computador usando outro Hd/ssd, feito também.
- Atualizar/baixar versão mais recente de todos os drivers de Ethernet da placa mãe, feito também. Assim como outros drivers, atualizei junto.
- Trocar de windows, de win10 para win7 e alcontrário, feito!
- Fazer traceroute da conexão entre os servidores, feito, irei postar o traceroute na próxima postagem junto ao WinMTR.
Então sinceramente, não sei mais oq fazer, pois ligar para operadora é inviável, pois eles falam que não é problema deles, eu já fiz isso e não adianta, já que a minha conexão permanece ativa em todas as conexões sendo elas geralmente::
- Discord
- Youtube
- Google
- Email
- Netflix
- Twitch-tv
- Spotfy
entre outros.
Todos permanecem ativos no momento que acontece a queda de conexão 1016, nunca cai junto, a única e exclusivamente coisa que cai junto é a conexão é battlenet. E raramente acontece de só cair o jogo, mas não cair o battlenetapp.
Então logo, não faz sentido ser problema de rota, se não eu teria problema com outros jogos, em outras conexões muito mais complicadas, como conexões para outros países, tais como países da europa e américa do norte. Pois jogo jogos que são de lá e só tem servidores lá, a conexão permanece ativa e nunca tem queda, só o ping que é 200ms, mas isso é completamente normal devido ã distancia da conexão, só melhoraria com vpn ou com algum tipo de programa para ping, como por exemplo: Exitlag, Noping, etc.
Enfim não é problema de conexão da minha parte, só se for somente a de vcs, somente para o servidor de vcs, pq isso não faz menor sentido, não cair em nenhum outro jogo, em nenhuma outra plataforma ou qlq diretriz, somente aqui na battlenet. Enfim estou decepcionado, e se continuar assim pretendo parar de jogar os jogos da blizzard, tais como wow, heroesofstorm,diablo III etc.

Obrigado,

Espero que tenham uma resposta decente quanto à isso, e não simplesmente tirar o corpo fora e falar que é problema do seu provedor de internet, por que sabemos que não é, e vcs mesmos sabem disso.

Atenciosamente: VicDrive

OBS: Fora outros erros que não comentei que está acontecendo aqui, dentro do jogo, mas isso não está insuportável, qt como essas desconexões o tempo inteiro, não consigo ficar 30min no jogo pra me distrair que levo DC e acabo me irritando e saindo muito chateado, depois de uns 15-20 dcs, acho que ninguém tem paciência de continuar né.
Boa VicDrive, mto bom seu post (de um usuário expert em pc) mostrando várias opções de solução e nenhuma dando certo; no final é realmente inviável recorrer ao provedor para resolver isso. Jeito é 'esperar' a bilzz, tentar jogar ou esquecer e mudar de jogo (ouvi alguém falando Grim Dawn..?)
Tesde de Tracert para o IP Servidor brasileiro, ip : 54.94.196.47

C:\Windows\system32>tracert 54.94.196.47

Rastreando a rota para ec2-54-94-196-47.sa-east-1.compute.amazonaws.com [54.94.196.47]
com no máximo 30 saltos:
1 1 ms 1 ms 1 ms 192.168.0.2
2 11 ms 9 ms 8 ms 10.31.128.1
3 10 ms 43 ms 10 ms c91121e2.virtua.com.br [201.17.33.226]
4 109 ms 10 ms 10 ms c91122d5.virtua.com.br [201.17.34.213]
5 9 ms 10 ms 10 ms c91122d1.virtua.com.br [201.17.34.209]
6 10 ms 10 ms 10 ms embratel-T0-1-1-0-uacc04.rjo.embratel.net.br [189.87.138.37]
7 18 ms 22 ms 22 ms ebt-H0-3-0-2-tcore01.rjo.embratel.net.br [200.244.211.205]
8 22 ms 22 ms 23 ms ebt-B10-tcore01.rjoen.embratel.net.br [200.230.252.157]
9 22 ms 22 ms 22 ms ebt-B2102-tcore01.spomb.embratel.net.br [200.230.243.44]
10 21 ms 23 ms 21 ms ebt-B1102-tcore01.spo.embratel.net.br [200.230.243.32]
11 17 ms 18 ms 18 ms ebt-H0-1-0-1-agg01.spo.embratel.net.br [200.230.242.38]
12 19 ms 19 ms 19 ms peer-B55-1204-agg01.spo.embratel.net.br [200.246.199.46]
13 * * * Esgotado o tempo limite do pedido.
14 * * * Esgotado o tempo limite do pedido.
15 34 ms 25 ms 28 ms 52.93.44.165
16 20 ms 20 ms 20 ms 54.240.244.219
17 23 ms 24 ms 21 ms 177.72.240.127
18 * * * Esgotado o tempo limite do pedido.
19 * * * Esgotado o tempo limite do pedido.
20 * * * Esgotado o tempo limite do pedido.
21 * * * Esgotado o tempo limite do pedido.
22 * * * Esgotado o tempo limite do pedido.
23 * * * Esgotado o tempo limite do pedido.
24 * * * Esgotado o tempo limite do pedido.
25 * * * Esgotado o tempo limite do pedido.
26 * * * Esgotado o tempo limite do pedido.
27 * * * Esgotado o tempo limite do pedido.
28 * * * Esgotado o tempo limite do pedido.
29 * * * Esgotado o tempo limite do pedido.
30 * * * Esgotado o tempo limite do pedido.

Rastreamento concluído.
28/05/2019 11:21Citação de Ric
Boa VicDrive, mto bom seu post (de um usuário expert em pc) mostrando várias opções de solução e nenhuma dando certo; no final é realmente inviável recorrer ao provedor para resolver isso. Jeito é 'esperar' a bilzz, tentar jogar ou esquecer e mudar de jogo (ouvi alguém falando Grim Dawn..?)


Um pena, pois eu amo esse jogo, largar ele é uma tortura pra mim, o vício me consome huauhuhahua, sinto até abstinência. Mas realmente, se n for resolvido o jeito é procurar outro, eu jogo Victor Vran de vez enquanto e POE, acho que dessa vez vou pro poe mesmo.
Fiz só mais alguns testes, fazendo tracert direto pra battle.net, postando aqui pra ver se ajuda...

C:\Windows\system32>tracert battle.net

Rastreando a rota para battle.net [137.221.106.104]
com no máximo 30 saltos:

1 1 ms 1 ms 1 ms 192.168.0.2
2 10 ms 9 ms 8 ms 10.31.128.1
3 12 ms 10 ms 9 ms c91121e2.virtua.com.br [201.17.33.226]
4 9 ms 10 ms 10 ms c91122d5.virtua.com.br [201.17.34.213]
5 11 ms 10 ms 10 ms c91122d1.virtua.com.br [201.17.34.209]
6 10 ms 9 ms 10 ms embratel-T0-1-0-3-uacc04.rjo.embratel.net.br [189.87.138.41]
7 9 ms 10 ms 11 ms ebt-H0-11-0-0-tcore01.rjoen.embratel.net.br [200.244.211.203]
8 130 ms 130 ms 131 ms ebt-B12211-intl01.nyk.embratel.net.br [200.230.220.38]
9 133 ms 131 ms 132 ms eqix-dc2.blizzard.com [206.126.237.174]
10 181 ms 180 ms 181 ms ae1-br01-eqdc2.as57976.net [137.221.72.33]
11 184 ms 183 ms 181 ms et-0-0-2-br01-eqch2.as57976.net [137.221.65.13]
12 196 ms 196 ms 195 ms 137.221.65.132
13 180 ms 181 ms 181 ms et-0-0-31-pe02-swlv10.as57976.net [137.221.83.69]
14 180 ms 183 ms 181 ms las-swlv10-ia-bons-03.as57976.net [137.221.66.21]
15 180 ms 180 ms 181 ms 137.221.105.11
16 180 ms 179 ms 179 ms 137.221.106.104

Rastreamento concluído.

Vou jogar provavelmente no servidor norte americano agora, colocando esse código em argumento de linha de comando: OnlineService.Matchmaking.ServerPool=Default, só pra testar mesmo, vai que melhora, nunca se sabe, melhor ping 200 sem cair do que ping 40ms, caindo o tempo inteiro.

TESTE tracert: Servidor norte americano:

C:\Windows\system32>tracert 24.105.30.129

Rastreando a rota para 24.105.30.129 com no máximo 30 saltos

1 1 ms 1 ms 1 ms 192.168.0.2
2 10 ms 11 ms 9 ms 10.31.128.1
3 9 ms 10 ms 10 ms c91121e2.virtua.com.br [201.17.33.226]
4 10 ms 9 ms 10 ms c91122d5.virtua.com.br [201.17.34.213]
5 56 ms 10 ms 83 ms c91122d1.virtua.com.br [201.17.34.209]
6 10 ms 10 ms 10 ms embratel-T0-1-0-3-uacc04.rjo.embratel.net.br [189.87.138.41]
7 10 ms 14 ms 15 ms ebt-H0-14-0-0-tcore01.rjoen.embratel.net.br [200.244.211.207]
8 134 ms 134 ms 135 ms ebt-B12211-intl01.nyk.embratel.net.br [200.230.220.38]
9 135 ms 135 ms 135 ms eqix-dc2.blizzard.com [206.126.237.174]
10 190 ms 189 ms 192 ms ae1-br01-eqdc2.as57976.net [137.221.72.33]
11 202 ms 191 ms 190 ms et-0-0-2-br01-eqch2.as57976.net [137.221.65.13]
12 200 ms 254 ms 192 ms 137.221.65.132
13 212 ms 210 ms 209 ms et-0-0-2-br01-eqla1.as57976.net [137.221.65.68]
14 191 ms 191 ms 192 ms be1-pe02-eqla1.as57976.net [137.221.68.69]
15 190 ms 191 ms 190 ms lax-eqla1-ia-bons-03.as57976.net [137.221.66.7]
16 192 ms 191 ms 189 ms 24.105.30.129
o WinMTR vou rodar outra hora, agora não posso deixar rodando, estou ocupado fazendo algumas coisas, trabalhando. Eu não quero que venham falar que usando a internet pode interferir no processo de teste do WInMTR, pq realmente pode acontecer, caso você utilize muito da conexão, então prefiro fazer em outro momento que não esteja usando ela.

Fotos dos erros que não me perturbam, mas que são um pouco chatos no Diablo 3:

https://ibb.co/qxcXB32

Não consegui fazer upload de imagem aqui, não tem opção, não reclamem do link, tive que procurar um site pra hospedar a imagem. Se quiserem reclamar, me ensinem como coloco a imagem sem link aqui q eu posto. Desculpa qualquer coisa. Falta de opções.

Isso permanece após tudo aquilo ser feito como está descrito nos posts acima.

Possuo outras de outros erros, como missões desaparecem do nada, aquelas da temporada, no caso já completei, mas foi um sacrifício fazer com a parada bugada do jeito que estava, sem mostrar os objetivos.

https://ibb.co/p0TTNqC

Enfim, não vou ficar aqui 3 anos postando imagem de error, todos sabem que existem erros no diablo, existem muitos bugs.
Então do nada as vezes isso volta ao normal, e do nada volta a ficar bugado, sem motivos aparentes, pois o jogo já foi instalado, reinstalado, pc formatado, e registros apagados do regedit. Isso é um erro comum quando existem arquivos corrompidos, No meu caso isso não faz sentido, pois se o jogo foi reinstalado diversas vezes, e feito o download completo novamente, não existe arquivo corrompido, até pq já mandei reparar o jogo algumas vezes também.

Enfim, é só... mais tarde mostro o WinMTR

att: VicDrive
Bem colocado VicDrive. Estou me imaginando ligando para operadora dizendo que o Diablo 3 está dando problema, onde logo de cara vão me perguntar se é somente nesse jogo que acontece esse problema e se eu for responder a verdade e dizer que sim, qual será a resposta que irei ouvir?
A Blizzard precisa de um pouco de humildade e não nós tratar como pessoas que não sabem absolutamente nada. Nós jogamos outros jogos online é somente no diablo apresenta este problema. Falar que está perdendo pacote também não adianta e normal perder pacote, são muitos dados de diversas pessoas trafegando por roteadores no mundo inteiro e por isso que existe bit de paridade e outros métodos de checagem de erros.
Estava tendo problemas no HotS(Eu adorava esse jogo, só eu queria jogar e todos meus amigos ficam com o DOTA mesmo), pesquisei bastante, postei no fórum pedindo ajuda, rodei dxdiag e mandei para o suporte e fiquei 5 horas desabilitando serviço por serviço do Windows e reiniciando para testar conflitos, sem sucesso. Quando o próprio GM(Não sei o qual o nome próprio, mas estou me referindo a pessoa que estava ajudando e possui a fonte azul) desapareceu por 1 semana e aparentemente desistiu eu também desisti e me juntei aos meus amigos, ainda bem porque até a Blizzard abandonou esse jogo.
Eu realmente espero que o diablo não tenha o mesmo fim, e até o WOW clássico, estou super animado por ele, até ativei 2 contas que tenho no WOW(Mesmo não jogando a muito tempo e nem ter comprado o BFA) só para ter uma chance de ganhar o BETA, se este problema dar lá também, só poderei considerar o último prego.
Resumindo para quem não quiser ler tudo. Blizzard estamos aqui porque amamos esse jogo e queremos vê-lo funcionando, então vamos arruma-lo e não dar desculpas que ninguém mais acredita, isso só da a impressão que vocês não se importam com a gente. Obrigado
Executei alguns passos mostrados aqui, porém sem êxito algum. Tem momentos que nem consigo logar no servidor. Sempre mensagem de erro 3006 e dentro do jogo erro 1016. Realmente o problema está com o servidor da Blizz..impossível que todos os provedores estejam com problemas somente com a Blizzard. Espero que resolvam o quanto antes.

Junte-se à conversa

Voltar ao fórum