Conexao com o servidor perdida

Suporte Técnico
Como arrumar isso?
http://prntscr.com/iwksmx
Ja reiniciei battlenet, modem e pc, desativei o firewall e nada adiantou. Cerca de uma hora ou mais tentando com a conexao falhando, nem chegando a conectar uma vez.
Qual provedor tu utiliza?

Estou com a Vivo e passei a semana passada com o mesmo problema.

Porem aqui utilizo um roteador para "expandir" o sinal para o resto dos computadores. Apenas alterei o DNS dele e nao tive mais quedas.

Caso vc tenha apenas o roteador do provedor, é necessario pedir para eles darem uma olhada.

Desative os processos de update do computador, deve ajudar tambem.
26/03/2018 21:26Citação de FileKiller
Desative os processos de update do computador, deve ajudar tambem.


Só esclarecendo um pouco sobre isso. É importante deixar o windows e outros programas (como drivers) sempre atualizados porque drivers antigos podem causar alguns erros no jogo e as atualizações geralmente concertam erros e bugs no seu PC.

O que acho que FileKiller quis dizer é desativar as atualizações automáticas, aí o computador não começa a atualizar do nada no meio da partida, o que pode causar este problema. Mas não se esqueça de sempre fazer atualizações periódicas para garantir a segurança do seu PC.

Vou postar aqui também alguns passos que ajudam com este problema:

1 - Configurar seu proxy:

https://us.battle.net/support/pt/article/23664

2 - Configure o seu firewall para permitir acesso ao Overwatch, Battle.net Desktop Application e Blizzard Downloader:

https://us.battle.net/support/pt/article/7842

3 - Power Cycle:

https://us.battle.net/support/pt/article/31851

4 - Flush DNS:

https://us.battle.net/support/pt/article/82450

5 - Cancele os programas que rodam de fundo:

a. Pressione a Tecla Windows + R.
b. Digite msconfig e aperte Enter.
c. Selecione Inicialização seletiva e desmarque Carregar itens de inicialização.
d. Selecione a aba de Serviços.
e. Marque Ocultar todos os serviços Microsoft.
f. Clique em Desativar todos.
g. Clique em Aplicar, depois clique em OK.
h. Clique em Reiniciar.

Abs,

Floyd
Servidor horrível voltou a cair como sempre, provedor Tim e os problemas voltaram, jogo no Xone parabéns blizzard, vcs sabem qual é o problema é não resolve
Abri um chamado na semana passada, só para ele ser finalizado logo depois com o suporte falando que a culpa é do meu provedor.... Decepção essa Blizzard, simplesmente poem a culpa no meu provedor (NET) e finaliza o caso. Assim fica fácil demais, tem vaga pra trabalhar nesse suporte cansado da Blizard aí??
26/03/2018 21:26Citação de FileKiller
Desative os processos de update do computador, deve ajudar tambem.



Só esclarecendo um pouco sobre isso. É importante deixar o windows e outros programas (como drivers) sempre atualizados porque drivers antigos podem causar alguns erros no jogo e as atualizações geralmente concertam erros e bugs no seu PC.

O que acho que FileKiller quis dizer é desativar as atualizações automáticas, aí o computador não começa a atualizar do nada no meio da partida, o que pode causar este problema. Mas não se esqueça de sempre fazer atualizações periódicas para garantir a segurança do seu PC.

Exatamente.

So que acaba que eu tambem to com esse problema #*%#@*@, achei q estivesse resolvido mas hj voltou a cair da mesma forma

Junte-se à conversa

Voltar ao fórum