Erro com mod

Suporte Técnico
OI estou com um problema ao iniciar um mod q estou trabalhando e antes da atualização 1.13 o mod estava funcionando normalmente mas dps q atualizei para a 1.13 n está mais entrando

https://imgur.com/a/pQX8Y
Bianca,

A qual atualização você se refere? O patch 1.13 é relativamente antigo, recentemente o jogo recebeu o 3.17.

Sobre o problema com o mod, você teria que verificar o que você fez no seu mod e que se tornou incompatível com a versão mais atual do jogo. Nos últimos 3 patches não houveram mudanças anunciadas no editor:

3.17.0 - http://us.battle.net/sc2/pt/blog/21018734/notas-do-patch-3170-de-starcraft-ii-legacy-of-the-void-07-09-2017
3.16.1 - http://us.battle.net/sc2/pt/blog/20960769/notas-do-patch-3161-do-starcraft-ii-legacy-of-the-void-07-08-2017
3.16.0 - http://us.battle.net/sc2/pt/blog/20859948/notas-do-patch-3160-de-starcraft-ii-legacy-of-the-void-18-07-2017
Bom só acrescentei umas unidades e mexi em algumas coisas q estavam bugadas só q eu mexi em muita coisa ai n sei oq fez dar problema então acho q vou recomeçar do 0 obg pela ajuda ^^

Junte-se à conversa

Voltar ao fórum