Constantemente sendo removido dos jogos

Suporte Técnico
Olá pessoal,

Moro em Fortaleza e semana passada mudei meu provedor de internet da GVT/VIVO pra NET. Nos primeiros dias tudo parecia normal. Só que ontem e hoje eu estou constantemente sendo desconectado no meio do jogos com a mensagem "you were dropped", sem nem aparecer a informação de que a conexão está tentando ser reestabelecida.

Isso já aconteceu com algum de vocês? Existe algum programa que monitore a estabilidade da conexão?

Desde já agradeço a ajuda de vocês.
Olá Ceará,

Muitas vezes isso pode acontecer se trocou também o roteador e o modem. Recomendaria liberar as portas que os jogos usam pra poder manter a conexão desbloqueada.
Mirkath, muito obrigado!
Olá Ceará e Mirkath, o mesmo problema tem ocorrido comigo frequentemente no último mês. Simplesmente sou removido no meio do jogo (Nem abre a contagem). Como posso resolver isso?
Poderia me ajudar Mikath? Não sei fazer o que vc orientou acima.
Direto ocorre isso.

O jogo está normal e simplesmente trava tudo e sou removido.

Arrumem isso. Soh hj 5 derrotas em jogos ganhos por causa disso.
Olá!

@Jcaires - Se não souber fazer este processo, recomendaria entrar em contato com sua provedora. Cada roteador tem instruções diferentes então se eles te forneceram o equipamento, deveriam saber como abrir as portas :)

@Urso - as vezes isso pode ser conflito com outros jogos, ou problemas na conexão. Recomendaria desligar o roteador e o modem por alguns minutos, e depois limpar o DNS. Também recomendo fechar os aplicativos em segundo plano pra não ter conflitos.
Olá Mirkath, segui os passos que você sugeriu no segundo tópico ( liberar as portas que os jogos usam). Vou fazer o teste para verificar.
Não consegui resolver o problema e até o momento ninguém da Blizzard entrou em contato...
Jcaires,

Tinha mencionado que iria testar. Deu algum resultado? Mudou algo?

De qualquer maneira, parece que é algum erro na conexão, então poderia rodar um WinMTR pra verificar a rota? Recomendaria rodar o WinMTR enquanto joga por 5 minutos. Se não tiver o erro, pare e reinicie por mais 6 minutos. Só poste o resultado que tiver quando for desconectado do jogo.
Olá Mirkath,

Já fiz o procedimento " liberar as portas que os jogos usam" e o problema não foi resolvido.

Já abri um ticket no suport, com todos os testes solicitados (tracert, etc.), mas não tive nenhuma resposta até o presente momento. Você tem sido meu único contato nesta jornada.

Jogo SC2 desde o seu lançamento. Recentemente comprei um PC gamer só para jogá-lo e coloquei uma internet de 100mb, e, mesmo assim estou caindo no meio da partida com frequência. É completamente frustrante.

Eu quero resolver o problema e preciso muito de sua ajuda.

Vou tentar fazer o procedimento de rodar o WinMTR que solicitou. Assim que possível, coloco o resultado.

Desde já, obrigado.
|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.1.1 - 98 | 26854 | 548 | 0 | 0 | 3 | 0 |

| 170-246-197-002.henet.com.br - 98 | 27150 | 543 | 0 | 1 | 15 | 0 |

| 170-246-197-001.henet.com.br - 98 | 27160 | 548 | 0 | 0 | 6 | 0 |

| 170-246-196-021.henet.com.br - 99 | 27152 | 543 | 1 | 2 | 22 | 1 |

| 143-202-172-009.henet.com.br - 98 | 27000 | 543 | 5 | 6 | 45 | 6 |

| 100.65.11.4 - 99 | 27001 | 538 | 25 | 28 | 133 | 25 |

| 100.64.10.6 - 99 | 27170 | 543 | 69 | 72 | 190 | 70 |

| 100.64.10.0 - 98 | 27047 | 543 | 70 | 72 | 167 | 70 |

| 100.68.8.201 - 99 | 27239 | 543 | 80 | 83 | 178 | 82 |

| pr01-eqfr5.blizzardonline.net - 99 | 26993 | 538 | 157 | 160 | 261 | 158 |

| ae1-br01-eqny8.as57976.net - 44 | 963 | 541 | 203 | 206 | 322 | 204 |

| et-0-0-2-br02-eqch2.as57976.net - 44 | 956 | 536 | 203 | 213 | 1060 | 203 |

| et-0-0-29-br01-eqch2.as57976.net - 45 | 955 | 533 | 202 | 238 | 3079 | 203 |

| 137.221.65.132 - 98 | 27092 | 548 | 203 | 205 | 361 | 204 |

| et-0-0-2-br01-eqla1.as57976.net - 98 | 26983 | 543 | 204 | 208 | 325 | 204 |

| be1-pe01-eqla1.as57976.net - 98 | 27115 | 543 | 203 | 203 | 218 | 203 |

| lax-eqla1-ia-bons-02.as57976.net - 45 | 959 | 536 | 203 | 205 | 297 | 205 |

| 24.105.30.129 - 99 | 27155 | 543 | 203 | 204 | 216 | 204 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Oi Jcaires,

Olhando seu WinMTR, estou vendo que desde o primeiro salto, a rota está perdendo 98% dos dados enviados (primeira coluna). Isso pode causar erros com a conexão. Recomendaria entrar em contato com o suporte da provedora de internet, já que pode ser que o roteador esteja com algum bloqueio ou alguma configuração que está causando estas quedas.
Olá Mirkath ,

Amanhã já vou contactar a operadora para vermos a possibilidade de substituir o roteador.

Outra informação que eu não havia passado. Antes deste problema, quando minha conexão caia, abria a contagem de 60 segundos. Muitas vezes eu voltava ainda no mesmo jogo. Depois deste problema, nunca abre contagem. Caio imediatamente.
Jcaires,

As vezes pode ser que o problema piorou. Ao invés de ser desconectado e reconectado rapidamente, está sendo desconectado direto fica sem conectar. Espero que a provedora possa resolver :)
Mirkath,

O pessoal da operadora esteve em minha casa na sexta. Trocaram o roteador, mas o problema não foi resolvido. O que eu poderia solicitar a eles para resolvermos este problema?
Mirkath,

Também estou disposto a pagar para você resolver este serviço remotamente. Você pode fazer o serviço ou pode indicar alguém da Blizzard? Posso pagar pelo serviço normalmente.
Jcaires,

Poderia tentar abrir um ticket? Poderemos te dar instruções mais especializadas.

Junte-se à conversa

Voltar ao fórum