Suporte Técnico

19 jan 2016 Regras do Fórum - Leia Bem-vindo ao fórum de Atendimento ao Consumidor do World of Warcraft! O fórum está aqui para fornecer um ambiente amigável, onde todos possam discutir aspectos de serviços de atendimento do World of Warcraft com outros jogadores. Os fóruns da comunidade funcionam melhor quando todos os participantes tratam seus semelhantes com respeito e cordialidade. Portanto, pedimos que você tire um minuto de seu tempo para ler o Código de Conduta do Fórum antes de postar. Notas Importantes Pesquisa A nova função de pesquisa no topo do site da comunidade do World of Warcraft é extremamente eficiente e robusta. Antes de criar seu tópico no fórum, certifique-se de usar esta função para procurar tópicos, mensagens ou páginas que podem conter a resposta que precisa. A criação de um novo tópico sobre um assunto já existente provavelmente resultará na exclusão do mesmo. Caso persista na criação de tópicos já existentes, é possível que seus privilégios de postagem sejam suspensos por "spam". Função de Avaliação O novo sistema de avaliação pode ser usado para promover o debate positivo e rebaixar mensagens inúteis ou até mesmo a relatar mensagens que violem o Código de Conduta do Fórum. Ao colocar a seta do mouse sobre uma mensagem, serão exibidos dois ícones: um com o polegar para cima (Curtir) e outro com o polegar para baixo (Não Curtir). Ao clicar no ícone de polegar para baixo você terá algumas opções. "Não curtir" avaliará o comentário de forma negativa. Se muitas pessoas não curtirem uma mensagem, a mesma ficará com as cores ofuscadas. Caso mais pessoas continuarem avaliando negativamente a mensagem, a mesma ficará oculta. Você também pode relatar uma mensagem por "trolagem" ou "spam" utilizando a função "relatar" e preenchendo uma descrição mais abrangente da violação. Note que você pode avaliar cada mensagem apenas uma vez. Use essa ferramenta de forma sábia e ajude a promover um ambiente positivo e útil no fórum.Mythasinn4 19 jan 2016
4 jun 2014 Como obter respostas mais rápidas! Olá a todos. Quase sempre queremos uma resposta rápida ao nosso problema. Se esse problema necessitar várias respostas, demorará ainda mais tempo a atingir a solução. Assim, apresentamos este tópico para pedir a vossa ajuda na organização e rapidez de resposta do nosso Fórum:Joaoc8 4 jun 2014
22 jun 2016 Erros e soluções Nossos colaboradores e nossos jogadores sugeriram várias soluções que ajudam a abordar as seguintes questões abaixo. Se a sua mensagem de erro não mostra abaixo, ou a solução recomendada não resolver o problema, por favor, tente criar um tópico novo no fórum. BLZ51900003 BLZ51900004 BLZ51900308 BLZ51901001 BLZ51901021 BLZ51901356 BLZ51914001 WOW51900007 WOW51900308 WOW51900314 WOW51900319 WOW51900329 Esse tópico é uma tradução do fórum americano -Obrigado Chrystoffer pela tradução.Mythasinn12 22 jun 2016
27 jan 2016 Marcando como [Resolvido] Olá pessoal, Gostaria de fazer um tutorial de como e por que usar está função. Como usar a opção de "marcar como resolvido" Marcando a solução no seu tópico 1. O poster original do tópico vê uma resposta no tópico que ajudou, ou conseguiu achar uma resposta e fez um comentário no próprio tópico com a solução. 2. No canto superior direito da postagem que contem a solução para o problema o poster original (OP) localizará uma seta. Clique na seta. 3. Clique no "Marcar como solução" Pronto, você vai ver uma barra verde no topo da caixa e o tópico vai estar com um ✔ verde no titulo. Como NÃO usar a opção "marcar como resolvido" 1. Você cria um tópico pedindo ajuda. 2. Você fala com um GM por ticket ou descobre de alguma forma o resultado. 3. Você marca o seu tópico como resolvido sem postar o que você fez. Se quer remover o tópico basta editar o tópico e deixar em branco ou pedir para deletar, assim posso fazer a limpeza no tópico quando eu chegar. Usando um tópico resolvido ✔ 1. Ache um tópico com o mesmo problema que o seu com o símbolo ✔ verde. 2. Se o OP usou o sistema corretamente, no topo do tópico, abaixo do botão responder, você verá um botão verde com o símbolo ✔ 3. Clique no botão para ir para a solução Lembrando que o problema dele pode ser parecido mas diferente do seu, se o que foi marcado não resolver por favor crie um tópico novo e não ressuscite o tópico resolvido. Por que usar a opção de "Marcar como solução" Muitas das vezes as pessoas usam um site de pesquisa para achar resposta para seus problemas. O símbolo ✔ verde no título do tópico geralmente tem mais destaque e a pessoa geralmente vai tentar o que foi postado.Mythasinn0 27 jan 2016
16 out 2014 ★★★ Problemas baixando o patch - Soluções ★★★ Travado no "Fetching encode table"/inicializando: Esta etapa do download pode demorar um pouco, mas o download deve continuar sem problema. Por favor, seja paciente e deixe o processo completar. O download lento ou preso no 0kb/s pode ter diferente motivos. Por favor, faça todos os passos abaixo: Comece com um Power Cycle e um Flush DNS Delete os dados da Blizzard/Battle.net para a baixar a versão mais recente Exclua a pasta cache do Blizzard/Battle.net. Exclua as ferramentas de pasta Blizzard/Battle.net Execute uma verificação de vírus Alguns malwares e trojans podem bloquear o processo de download Verifique se o seu antivírus e firewall não está bloqueando o processo de transferência. Após o patch o jogo usa um novo sistema de arquivos e um processo diferente para atualizar. É possível (e temos recebido relatórios que confirmam) que o antivírus/firewall não reconhece essas mudanças e bloqueia o acesso à Internet para o programa. Desligue programas de segundo plano Desabilite programa de segurança temporalmente (somente faça isso se souber e conseguir por de volta depois). Verifique a configuração do Windows para a Internet Abra o Internet Explorer. Clique em Ferramentas> Opções da Internet. Clique em Conexão, escolha Configurações da LAN. Verifique se a configuração de detecção automática está ativada. Proxy e VPN O uso de proxies e alguns programas de VPN (por exemplo Hamachi) impede o download adequado do patch. Verifique se você não está usando esses tipos de redes. O Blizzard Desktop App não exibe a atualização e o jogo está na versão 5.4.8 Com o aplicativo fechado, atualize manualmente o agente Blizzard. Depois inicie o aplicativo do Blizzard novamente. Permissão para seu PC. Verifique que está abrindo o Blizzard Desktop App como administrador. As vezes é necessário clicar no ícone com o botão direito e escolher executar como administrador. Também pode ser preciso criar um log in secundário. Programas para considerar desativar (lembrando somente fazer isso se souber o que está fazendo e se conseguir habilitar novamente). Encontramos que o Lightspark, Crossfire, e OpenGL estão causando conflito. Se você estiver usando por favor desabilite. Também ajuda se você fazer um resete seletivo. Aperte a tecla Windows + R, e digite: msconfig Pressione Enter ou OK. Na aba Geral: 1. Escolha Inicialização Seletiva 2. Desative (desmarque) Carregar Itens de Inicialização 3. Clique na aba Serviços 4. Marque a opção "Ocultar Todos os Serviços Microsoft" 5. Clique em "Desativar tudo" 6. Clique em OK e Reiniciar Obrigado pela sua atenção! =-=-=-=-=-=-={ Junte-se a nós no Twitter! }=-=-=-=-=-=-= Gostou? Não Gostou? Podemos melhorar mais ainda? Mande seu Feedback sobre meu suporte aqui.Mythasinn3 16 out 2014
8 mar 2014 Diagnosticando Latência e Rastreamentos Diagnosticar a origem de um problema de conexão não é fácil. Há muitas variáveis que precisamos contemplar, algumas fora do controle da Blizzard, e outras fora do controle do usuário. Este tópico tentará dar alguma clareza ao processo: 1. O que é latência? 2. O que causa latência? 3. Como detetar a latência? 4. Rastreamento? Como interpretar? 5. E agora? 6. A Latência e o Fórum. 7. Ferramentas para descobrir onde está o problema. 8. Melhorando o FPS e o desempenho do jogo Joaoc7 8 mar 2014
31 jan 2012 MANUTENÇÃO / Terça-feira Todas as terças feiras a Blizzard efetua manutenção que necessita que os reinos estejam offline durante algum tempo. Esse tempo pode variar dependendo da manutenção, pode ou não afetar o serviço Blizzard, e por vezes até mesmo os fórums. Saber que isto pode acontecer ajuda a estar preparado para aquele dia da semana em que não jogamos tanto World of Warcraft como desejamos. As manutenções são necessárias para inserir novo conteúdo nos servidores, melhorar os sistemas, e por isso, cada manutenção varia consoante a ocasião. Quando volta o servidor? Qualquer tempo anunciado (no Aplicativo Blizzard ou na tela de login do WoW) para o retorno é apenas uma estimativa. No entanto, pode verificar seu servidor / reino aqui: http://us.battle.net/wow/pt/status Pedimos desculpas adiantadas caso seu reino esteja offline. Provavelmente estaremos trabalhando para colocá-lo no ar novamente o mais rápido possível. Obrigado pela paciência.Joaoc0 31 jan 2012
3h Quedas de FPS Estou sofrendo quedas de FPS sem motivo aparente, seja em dungeon, mapa aberto ou cidade, principalmente quando viro a câmera segurando o botão esquerdo/direito do mouse, o problema só ocorre no WoW. Configuração do PC: Windows 10 64 bits Home Edition GTX 1080 G1 Gaming 8GB GDDR5 I7 4790 3.6ghz MOBO H97M Gaming Gigabyte 8gb Memória RAM HyperX Mouse: Deathadder Chroma(já testei desativar o synapse) Teclado: Octane CoolerMaster Jogo com o MSI Afterburner ativado( já testei desativando junto com o Rivatuner)Enhai17 3h
4h Problema com o suporte do Twitter (PT/BR) Olá. Recentemente fui pedir uma ajuda (o problema já foi resolvido por chat) no twitter pro pessoal do @BlizzardCS_PT e não consegui pois o perfil me bloqueou. (?) Não sei o que houve e não creio que eu ou o suporte de lá tenhamos discutido ou até mesmo interagido num outro momento, então gostaria de saber o que aconteceu. Meu twitter é @NandoGRB Fico no aguardo de uma posição. Obrigado.Soükatsui2 4h
8h Ping muito alto 19/08 Durante o dia de hoje o ping aqui esta muito alto.Belted3 8h
8h Latency WORLD sempre alta ! Tenho tipo problemas constantes com minha ms World, as vezes minha home altera mas é muito difícil, o problema tem acontecido desde a segunda-feira passada, quando muitos outros players estavam reclamando desse problema, até então a latency lagada mas não era tanto como tem sido , fiz todos os tipos de testes , flush e etc recomendo pelo fórum e nada , chamei os técnicos do meu provedor aqui em casa para eles darem uma olhada na rede e estava tudo certo, em outros jogos a internet está completamente normal , mas no wow é simplesmente essa coisa ridícula totalmente impossível o gameplay ! |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 192.168.1.100 - 0 | 2697 | 2697 | 0 | 0 | 85 | 0 | | 192.168.116.34 - 0 | 2698 | 2698 | 0 | 1 | 33 | 1 | | 192.168.116.33 - 1 | 2694 | 2693 | 1 | 1 | 30 | 2 | | 172.16.174.1 - 1 | 2651 | 2640 | 1 | 1 | 78 | 2 | | 186.237.43.49.west.com.br - 1 | 2686 | 2683 | 4 | 5 | 116 | 5 | | 186.219.21.101.nqt.com.br - 1 | 2694 | 2693 | 5 | 6 | 86 | 5 | | sl-mst51-mia-.sprintlink.net - 1 | 2694 | 2693 | 120 | 121 | 168 | 120 | | 144.232.14.217 - 1 | 2690 | 2688 | 120 | 122 | 178 | 123 | | 192.205.32.141 - 1 | 2691 | 2689 | 134 | 136 | 163 | 136 | | igs1.fldfl.ip.att.net - 1 | 2694 | 2693 | 162 | 164 | 173 | 164 | | cr2.ormfl.ip.att.net - 1 | 2675 | 2669 | 161 | 165 | 208 | 165 | | cr1.ormfl.ip.att.net - 1 | 2690 | 2688 | 161 | 163 | 197 | 165 | | 12.122.28.149 - 1 | 2690 | 2688 | 161 | 163 | 239 | 164 | | 12.122.2.197 - 1 | 2679 | 2674 | 160 | 165 | 247 | 163 | | 12.123.249.165 - 0 | 2698 | 2698 | 161 | 162 | 215 | 162 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 540 | 0 | 0 | 0 | 0 | 0 | |________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud ProviderSevenlovex3 8h
16h Problema com travamento e login Olá, Estava indo do vale das flores eternas para o Vale dos 4 ventos com meu personagem Rastiel e após passar sobre a região que divide os territórios (sobre a montanhas) começou a aparecer um erro dizendo que não era possível conectar a instância, após isso meu personagem era teleportado para o ponto sobre as montanhas novamente. Em qualquer direção que eu me desloca-se após pouco tempo aparecia este erro e meu personagem era teleportado novamente. Decidi reiniciar o jogo para verificar se o problema desaparecia. Porém após isto não estou mais conseguindo conectar com meu personagem Rastiel. Quando tento conectar aparece a tela de carregamento, porém a barra de carregamento não completa, ela trava na parte final. Após mais ou menos um minuto o jogo volta para o menu de seleção de personagens e a mensagem "O servidor do mundo não está disponível" aparece. Consigo logar normalmente com outros personagens, porém ao logar com minha bruxa e pegar um voo para o vale dos 4 ventos, o mesmo erro aconteceu, a bruxa foi teleportada para fora da manticora e morreu com a queda, aparecendo a mesma mensagem de erro que para o personagem Rastiel. Após isso o jogo ficou travando por várias vezes, mas por fim consegui ressuscitar e usar a pedra de regresso para sair, porém não consigo conectar com meu personagem Rastiel. O que devo fazer?Rastiel1 16h
16h WoW desconecta sozinho toda hora Durante o jogo, preciso ficar reconectando porque de 10 em 10 minutos a conexão cai. Tem alguma configuração que possa resolver esse problema?Blackpandasp11 16h
16h Erro "o driver de video ..." Olá.. estou com um problema que é essa mensagem ... ''o driver de vídeo parou de responder e se recuperou. o driver de vídeo nvidia Windows kernel mode driver , version 385.28 parou de responder e se recuperou com exito'' o jogo buga, fica todo borrado e ai vem essa mensagem que eu postei.. o bug já aparece, quando esta se carregando a a barra do personagem.Amonsûl2 16h
2d FPS RIDICULO NA CONFIG 10 Bom dia galera... gostaria de tirar uma dúvida com os amigos, possuo o seguinte setup , e ele é utilizado 100% dedicado ao World of Warcraft ... não tenho nenhum outro jogo instalado no pc. Core i5 4460 8GB RAM SSD 120GB NVIDIA GTX 1070 Ultimo Driver Windows 10 Atualizado Porem nunca consigo extrair o máximo do game e não é gargalo, pois o processador nunca fica a 100% de uso, não sei o que acontece , porque se coloco na config gráfica 10, o fps cai drasticamente muito mesmo, tipo 20fps isso com uma GTX 1070 , addons todos estão atualizados , já tentei o game puro sem addons e não vai, porem se coloco a configuração no 7 só assim consigo que a vga fique em 100% de uso, se coloco na config 10, o consumo do processador fica em 50% e a vga 70%. Como resolvo essa situação pois teoricamente meu computador deveria dar conta tranquilamente de extrair o máximo de desempenho gráfico do World Of Warcraft ????Shadday5 2d
2d latency alta 2 semanas ! É impressionante o descaso com os players, a mais de 2 semanas com um lag infernal EXATAMENTE NA MESMA DATA que OUTROS PLAYERS também estão com o mesmo problema E ANTES dessa data o jogo estava completamente normal pra todo mundo e todo mundo estava sendo feliz, COMO DE REPENTE isso vira problema com os nossos provedores de internet, SE ANTES dessa data TUDO estava normal PRA TODO? vamos ter bom senso, ESTÁ HAVENDO UM PROBLEMA SERIO com a gente E NÃO É a nossa internet porque eu sei de INÚMEROS players que dizem a mesma coisa que eu, EXATAMENTE A MESMA COISA, ' MINHA INTERNET FORA DO WOW ESTÁ NORMAL, MAS WOW ESTÁ LAGANDO ' COMO ISSO PODE SER PROBLEMA DOS PLAYERS SE ANTES ,EXATAMENTE NA MESMA DATA EM QUE COMEÇOU O PROBLEMA, ANTES DISSO TODOS NÓS ESTÁVAMOS SEM LAG ?? ME DIZ COMO ? eu acabo de logar no jogo depois de todo o final semana INTEIRO SEM jogar, pensando que estaria melhor, e com 5 MINUTOS , 5 MINUTOS dentro de arena eu tenho o seguinte diagnóstico : 163/ LOCAL / GLOBAL 270 E TOMO UM DC DENTRO DE ARENA COM 5 MINUTOS JOGANDO , ah fala sério !!!!Sevenlovex9 2d
3d Disconects constantes (Erro 51900319) Boa noite, Desde ontem a noite venho tendo este problema. Ontem tive aproximadamente 2 ou 3 Dcs. Hoje estou jogando há menos de 30 minutos e já tive 2. Estou jogando tranquilamente, seja fazendo quests, ajudando um colega que começou agora e até mesmo em Battlegrounds e eu tomo disconect do nada. Ás vezes o App Blizzard (antigo B.net App) desconecta, outras vezes não. Saliento que o problema não é a internet, visto que escuto stream de músicas, meu celular continua conectado ao Wi-fi, então acredito que o problema seja na ponta de vocês. Gostaria que me indicassem uma solução, visto que é bastante desagradável eu estar jogando e ter este tipo de transtornos. Desde já agradeço.Kfourswag6 3d
4d Queda brusca de FPS por 2 segundos Estou tendo alguns problemas de queda de FPS por poucos segundos em dungeons e raids. Normalmente o FPS está em 60-70 fps mesmo em Dalaran e do nada cai pra 4-9 fps por uns 2 segundos e volta ao normal, depois de 1 minuto ocorre de novo e volta ao normal. Alguém tem alguma luz? Computador é um notebook inspiron da dell 5421 i7 com 8gb de memória e placa de vídeo nvida 730m com 2g de memória. windows 10 pro.Alagoanø3 4d
4d desconectado blz51900002 Mais alguém com isso?Metamorficos2 4d
5d Servidores Olá, em um futuro próximo irei morar fora do país(Canadá especificamente) queria saber os servidores do tipo normal que podem ser jogador lá... aguardo a resposta de todos! :PAzimooth12 5d
5d Problema de jogabilidade Bom dia Estou eu jogando wow algumas funções não estão funcionando. Porfavor me ajudeTyryc1 5d
14 ago Nao consigo logar nao consigo logar com meu personagem principal que é este da foto, apenas com secundariosLiadovento8 14 ago
14 ago Latência Alguém mais com problemas na latência, de novo? Desde o dia 24 tá ruim, deu uma melhorada mas piorou muito do meio da semana passada até agora. Já enviei relatório, tudo que pedem mas... 1K ms agora --' E agora?Zán12 14 ago
12 ago Battle.net App quer baixar WOW novamente Galera, Vasculhei aqui no fórum e não encontrei nada parecido. Meu app do Battle.net começou a querer baixar meu wow novamente do nada, só quer iniciar a baixar os 30gb novamente. Eu já configurei a pasta que está instalado o jogo no app e não adianta. Também tentei a opção verificar e reparar e ele continua querendo baixar. Só to conseguindo jogar acessando o .exe que fica na pasta do Jogo, pelo app não dá mais. Alguem sabe ajeitar esse bug no app ?? AbraçosZajin2 12 ago
11 ago Problemas com a atualização Quando fui abrir meu Jogo apareceu a seguinte Mensagem : ''Uma versão atualizada de World of Warcraft está disponível. Abra o seu aplicativo Battle.net para baixar a atualização. Desde ontem apresenta está problema, já tentei diversas soluções que encontrei na comunidade e mesmo assim não solucionou. Alguém poderia me ajudar?Shamai1 11 ago
11 ago Latencia - Duvida ate ontem eu tinha uma operadora(Velox), hoje ja estou com outra operadora(uma fibra local); ate ontem por volta das 00:00, o ping estava em media em 150/150(home/world), com alguns picos de 175/350(home/world). hoje agora quando loguei, o ping esta variando entre 175 e 2k(world apenas) dei um traceroute pra ver se ha algo com a rota; segue: ... pelo menos a mim, creio que o problema seja em alguma parte da rota no exterior; @Inmycontrol tem como dar uma analisada se possivelLpip27 11 ago
10 ago MS Alto, lagando demais!!! Olá, venho tentando jogar WoW esses dias. Porém eu não consigo jogar direito graças ao meu ping que aumenta para absurdos 600 ms seja home ou world. As vezes o jogo fica normal, porém depois de umas horas ele volta a aumentar repentinamente. Eu tentei rastrear o caminho da conexão como vocês indicaram na página de suporte. Podem me ajudar? |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 192.168.0.1 - 0 | 505 | 505 | 0 | 0 | 13 | 0 | | 10.39.88.1 - 38 | 200 | 124 | 9 | 24 | 108 | 14 | | c9062401.virtua.com.br - 33 | 220 | 149 | 10 | 19 | 42 | 16 | | c906286d.virtua.com.br - 34 | 216 | 144 | 9 | 19 | 62 | 16 | | c9062841.virtua.com.br - 34 | 216 | 144 | 10 | 20 | 52 | 16 | | c9062ad2.virtua.com.br - 32 | 224 | 154 | 10 | 18 | 50 | 10 | | c9062ad1.virtua.com.br - 31 | 228 | 159 | 10 | 20 | 45 | 16 | |embratel-T0-0-0-1-uacc04.spoph.embratel.net.br - 33 | 220 | 149 | 11 | 21 | 45 | 17 | |ebt-T0-3-0-4-tcore01.spoph.embratel.net.br - 29 | 236 | 169 | 11 | 22 | 53 | 17 | | ebt-B10811-intl01.nyk.embratel.net.br - 28 | 240 | 174 | 136 | 146 | 190 | 140 | | eqix-dc2.blizzard.com - 38 | 200 | 124 | 151 | 160 | 183 | 157 | | 37.244.4.33 - 33 | 220 | 149 | 159 | 168 | 194 | 164 | | No response from host - 100 | 101 | 0 | 0 | 0 | 0 | 0 | | 24.105.62.129 - 35 | 214 | 141 | 159 | 168 | 196 | 161 | |________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud ProviderLokowar14 10 ago
10 ago Baus no treinamento dos fenecidos ja joguei 3 treinamentos seguidos em q nenhum bau do tesouro ou luzente apareceu mesmo procurando em todos os lugares alguem ajudaXrebalas0 10 ago
10 ago Jogo Pesado Olá pessoal, jogo wow com um notbook, 4Gb e um processador dual core 1.6 Ghz ( Notbook n pega placa de vídeo ) jogo com tudo no mais baixo possível, e ainda trava bastante o jogo em pvp ( não faço pve pq não roda ) Jogo com média de fps de 7-15 ( dependendo do lugar ) e queria saber se existe algum tipo de macro ou algo do tipo que diminua ainda mais os gráficos do jogo, pois está complicado jogar com o fps 7 direto em ilhas partidas dificulta demais minha jogabilidade e meu progresso em ilvl pois não consigo fazer um bom dps em uma arena nem consigo ajudar minha equipe em uma rbg e eu não queria parar de jogar wow. ( estou sem condições no momento de comprar um computador ) Existe alguns vídeos no YouTube que antigamente tinha uma macro pra isso mas não está mais funcionando e queria saber se existe outra pra essa expansão, desde ja agradeço !Lockmaiidenn1 10 ago
10 ago [Bug de animação] Huntmaster's Loyal Wolfhawk Olá! Não sabia mais onde falar sobre isso, mas encontrei um bug de animação na montaria de classe Hunter, do link abaixo: http://www.wowhead.com/spell=229386/huntmasters-loyal-wolfhawk Em toda segunda batida de asa, o modelo da montaria "trava" e recomeça. Fiz um vídeo para ficar mais fácil de entender: https://www.youtube.com/watch?v=lna-0bMOtvcCyzair1 10 ago
10 ago Problema de FPS Radeon RX 480 8Gb e FX-8350 Pessoal por favor podem me ajudar, Montei um pc esses dias para jogar , qualquer jogo que coloco como overwatch jogo a 100 fps no ultra e 70 no épico e no WOW o recomendado e grau 5 e ainda por cima fica 30~40 em dalaram e raid full cai para 10. Minha config completa: Placa Mãe Gigabyte GA-970-Gaming AM3+ Processador AMD FX-8350 4GHz Piledriver FD8350FRHKBOX Octa Core 8MB AM3+ c/ cooler Wraith Watercooler - Corsair Hydro Series H80i V2 - CW-9060024-WW Memória DDR3 Kingston HyperX Fury HX318C10FK2/16 16GB (2x8GB) 1866MHz Placa de Vídeo ASUS RADEON RX 480 STRIX ROG STRIX-RX480-O8G-GAMING OC 8GB GDDR5 PCI-EXP HD Seagate Barracuda 1TB ST1000DM003 7200RPM 64MB SATA III SSD HYPERX Savage SHSS37A/120G 120GB Sata III Leituras: 560MB/s e Fonte Corsair VS600 CP-9020119-LA 600W PFC ATIVO Não é possivel, ja configurei de tudo diferente no wow, ja mexi no wattman da AMD não sei mais o que fazer... Poderiam me ajudarSonylock9 10 ago
9 ago Wow nao abre Ja tentei abrir direto pela pasta do jogo e nada, no app da blizz, diz que o jog esta sendo executado, mas ele nao abre de jeito nenhum .... ficou por 2 horas assim até agora e nao abre ... Alguem poderia ajudar?Kokusho1 9 ago
8 ago Tem como recuperar item? Tem como recuperar um item que joguei fora sem querer ????????Warchaus11 8 ago
8 ago Blizzard.APP não Abre! Quando tento abrir o blizzard app, aparece apenas o ícone na barra de tarefas, entretanto, o aplicativo não abre e permanece desse jeito até aparecer a janela dizendo que o aplicativo parou de funcionar! Quando tento desinstalar e instalar de novo o aplicativo trava na hora que procurar jogos instalados!Darkliver2 8 ago
7 ago Não consigo logar no personagem lvl máximo Não estou conseguindo logar no meu personagem lvl 110, mas nos outros estou conseguindo sem problemas. Fica dando que o servidor do mundo esta indisponível. O que faço?Anisy1 7 ago
5 ago Pergunta Secreta Não consigo lembrar da resposta da minha pergunta secreta e quero mudar meu email, como faz?Mallia1 5 ago
5 ago Mudança de idioma Venho tentando fazer uma mudança no idioma de voz no WOW e parece que nada faz funcionar. Após selecionar o idioma que eu queria nas opções pelo Blizzard App e baixar o conteúdo, o som ainda não trocou do Português pro Coreano. Tentei mexer nas configurações in-game, mas eu só tenho as opções Inglês e Português. Alguma luz? **Fiz o mesmo processo no Overwatch e lá deu certo, só que troquei ambos o idioma de voz e de texto.Mahz1 5 ago
5 ago Não consigo procurar raid Boa tarde, estou com um problema mas não sei se é um "bug" ou é normal, acontece o seguinte, sempre que pressiono "i" pra procurar uma raid não aparece nenhuma, isso tbm acontece com as dgs que vem antes do legion. OBS: isso acontece só nesse personagem, não sei se é por que usei aquele "buff" que ganhamos pra jogar um personagem no 100.Fredderick6 5 ago
5 ago Latência alta desde ontem boa noite, desde ontem dia 31/07 após o meio dia notei que meu ping subiu e não baixa de 500 de ms, problema de rota novamente?? mais alguem com isso??Fedidão15 5 ago
4 ago ERROR # 134 (0x85100086) condição Fatal! Por favor me ajude, eu tenho um problema de login. Nao consigo logar no jogo ... aparece essa mensagem abaixo tipo com um um erro crítico: ERROR # 134 (0x85100086) condição Fatal! Programa: E: \ Arquivos de Programas \ World of Warcraft \ WoW.exe ProcessID: 5020 header_overwritten ------------- Ja olhei em outros foruns ... e pediram pra utilizar o laucher .... porem o mesmo nao carrega ate o final ... resumindo ... nao sei como faco para jogar ... estou pagando ... e nem o laucher eu consigo abrir .... me ajude porfavor!Niellee43 4 ago
3 ago Erro 51900323 Impossível logar, sempre o mesmo erro. O Suporte Técnico poderia me receitar alguma macumba forte para expulsar esse espírito maligno e imundo?Panduka8 3 ago
3 ago [RESOLVIDO] DCs constantes! Boa tarde, Desde ontem à tarde tenho tido problemas com a conexão. Toda a vez que abro o jogo, mesmo antes de entrar no menu de seleção de personagem, eu tomo um disconnect. Volto a abrir o jogo e aí sim sou enviado para a tela de seleção de personagem. Esse erro aconteceu ontem à tarde no meu notebook, à noite em casa no meu desktop e é a segunda vez que acontece hoje no notebook novamente. Gostaria de saber se o problema é na ponta de vocês ou na minha.Kfourswag4 3 ago
3 ago Latência alta desde segunda,das 13h as 1h eu vi algumas pessoas com problemas parecidos, mas nenhum com perda de pacote no mesmo ip do que o meu, dei uma olhada por fora e vi que é um ip localizado nos EUA. ... alguém sabe como devo proceder num caso desses? obs: ja fiz o flushdns, limpei as pastas cache, interface e wtf e fiz o power cycle.Såthler3 3 ago
2 ago Latência alta desde ontem Boa tarde, estou com um problema de latência com o WoW que surgiu na tarde de ontem por volta das 16h e persiste até agora. Testei em outros reinos e o MS continua o mesmo. Fiz um tracert como explicado no tópico de latência e o resultado foi o seguinte: Rastreando a rota para 24.105.34.100 com no m ximo 30 saltos 1 145 ms <1 ms <1 ms 192.168.0.1 2 1 ms 1 ms 1 ms power177-104-67-43.powerline.com.br [177.104.67.43] 3 1 ms 1 ms 1 ms 10.0.0.1 4 13 ms 21 ms 21 ms power177-104-67-41.powerline.com.br [177.104.67.41] 5 2 ms 1 ms 1 ms 172.16.0.1 6 10 ms 9 ms 24 ms irb-994.edge-a.jfa001.algartelecom.com.br [201.48.148.142] 7 10 ms 10 ms 10 ms xe-5-2-1-0.core-a.spo511.algartelecom.com.br [170.84.34.221] 8 16 ms 32 ms 10 ms et-10-0-1-0.ptx-a.spo511.algartelecom.com.br [170.84.34.206] 9 16 ms 15 ms 15 ms et-10-0-1-0.ptx-a.rjo511.algartelecom.com.br [168.197.21.142] 10 123 ms 119 ms 119 ms xe-0-0-2-0.border-b.mia.algartelecom.com.br [170.84.35.253] 11 137 ms 137 ms 138 ms ae3-0.border-a.ash.algartelecom.com.br [170.84.34.18] 12 * 520 ms 532 ms eqix-dc2.blizzard.com [206.126.237.174] 13 498 ms 477 ms 486 ms 37.244.4.33 14 498 ms 497 ms 487 ms 24.105.31.13 15 465 ms 451 ms 451 ms 37.244.1.101 16 486 ms 494 ms 470 ms 24.105.62.147 17 * * * Esgotado o tempo limite do pedido. 18 * * * Esgotado o tempo limite do pedido. 19 * * * Esgotado o tempo limite do pedido. 20 * * * Esgotado o tempo limite do pedido. 21 * * * Esgotado o tempo limite do pedido. 22 * * * Esgotado o tempo limite do pedido. 23 * * * Esgotado o tempo limite do pedido. 24 * * * Esgotado o tempo limite do pedido. 25 * * * Esgotado o tempo limite do pedido. 26 * * * Esgotado o tempo limite do pedido. 27 * * * Esgotado o tempo limite do pedido. 28 * * * Esgotado o tempo limite do pedido. 29 * * * Esgotado o tempo limite do pedido. 30 * * * Esgotado o tempo limite do pedido. Rastreamento conclu¡do.Kalletha14 2 ago
7 ago Aparencia escondida de feral Tem uns 3 meses pelomenos q falta só o ultimo rugido pra mim terminar a quest, e eu ja fiz aqueles script pra ver se eu tinha ouvido algum dia e num reparei, mas não, não aparece de jeito nenhum pra mim, o primeiro e segundo foi um atrás do outro, agora esse ultimo ta parecendo piada até. AGora num sei se é um azar gigante ou se eu já passei do estágio de ouvir um rugido, seila vei.Druidtauren2 7 ago
2 ago Barcos de Ventobravo bug Os Barcos de Ventobravo não atravessam o oceano pra ir a Kalimdor ou Nortundria...Sralmondega1 2 ago
1 ago servidor do mundo indisponível . estou com a mensagem ,o servidor do mundo esta indisponível,e não consigo logar meu personagem ,me ajudem .Kmilamendes1 1 ago
1 ago Problema de conexão Gallywix Bom dia. Estou tentando logar nas minhas personagens no Gallywix, e simplesmente a barra azul não chega até o final e diz que o servidor do mundo está indisponível, mas eu vejo amigos meus logados normalmente. Mais alguém com esse problema no Gally ou em outro server?Eleanorrigby11 1 ago
1 ago Problema de conexão pós reset Não consigo conectar com um personagem específico (Bladewalker) após o reset dos servidores, quando eu tento fazer isso sou enviado para a tela de seleção de personagens e aparece a seguinte mensagem: "O servidor do mundo está indisponível". O mais estranho é que a conexão com meus outros personagens está ocorrendo perfeitamente.Bladewalker4 1 ago
1 ago DC a cada 30 segundos após o reset. Mais alguém ai tá tendo esse problema?Kinkywinky1 1 ago