Suporte Técnico

22 ago Problema com o suporte do Twitter (PT/BR) Olá. Recentemente fui pedir uma ajuda (o problema já foi resolvido por chat) no twitter pro pessoal do @BlizzardCS_PT e não consegui pois o perfil me bloqueou. (?) Não sei o que houve e não creio que eu ou o suporte de lá tenhamos discutido ou até mesmo interagido num outro momento, então gostaria de saber o que aconteceu. Meu twitter é @NandoGRB Fico no aguardo de uma posição. Obrigado.Soükatsui3 22 ago
22 ago conectando... tentei logar hoje mas a tela de login só fica assim eternamente nem aparece recuperando reino, só fica dizendo q ta conectando mas nunca conecta só ta acontecendo com o wow, pois td o resto ta normalMälthazar1 22 ago
22 ago Ping muito alto 19/08 Durante o dia de hoje o ping aqui esta muito alto.Belted5 22 ago
21 ago WoW desconecta sozinho toda hora Durante o jogo, preciso ficar reconectando porque de 10 em 10 minutos a conexão cai. Tem alguma configuração que possa resolver esse problema?Blackpandasp11 21 ago
19 ago FPS RIDICULO NA CONFIG 10 Bom dia galera... gostaria de tirar uma dúvida com os amigos, possuo o seguinte setup , e ele é utilizado 100% dedicado ao World of Warcraft ... não tenho nenhum outro jogo instalado no pc. Core i5 4460 8GB RAM SSD 120GB NVIDIA GTX 1070 Ultimo Driver Windows 10 Atualizado Porem nunca consigo extrair o máximo do game e não é gargalo, pois o processador nunca fica a 100% de uso, não sei o que acontece , porque se coloco na config gráfica 10, o fps cai drasticamente muito mesmo, tipo 20fps isso com uma GTX 1070 , addons todos estão atualizados , já tentei o game puro sem addons e não vai, porem se coloco a configuração no 7 só assim consigo que a vga fique em 100% de uso, se coloco na config 10, o consumo do processador fica em 50% e a vga 70%. Como resolvo essa situação pois teoricamente meu computador deveria dar conta tranquilamente de extrair o máximo de desempenho gráfico do World Of Warcraft ????Shadday5 19 ago
19 ago latency alta 2 semanas ! É impressionante o descaso com os players, a mais de 2 semanas com um lag infernal EXATAMENTE NA MESMA DATA que OUTROS PLAYERS também estão com o mesmo problema E ANTES dessa data o jogo estava completamente normal pra todo mundo e todo mundo estava sendo feliz, COMO DE REPENTE isso vira problema com os nossos provedores de internet, SE ANTES dessa data TUDO estava normal PRA TODO? vamos ter bom senso, ESTÁ HAVENDO UM PROBLEMA SERIO com a gente E NÃO É a nossa internet porque eu sei de INÚMEROS players que dizem a mesma coisa que eu, EXATAMENTE A MESMA COISA, ' MINHA INTERNET FORA DO WOW ESTÁ NORMAL, MAS WOW ESTÁ LAGANDO ' COMO ISSO PODE SER PROBLEMA DOS PLAYERS SE ANTES ,EXATAMENTE NA MESMA DATA EM QUE COMEÇOU O PROBLEMA, ANTES DISSO TODOS NÓS ESTÁVAMOS SEM LAG ?? ME DIZ COMO ? eu acabo de logar no jogo depois de todo o final semana INTEIRO SEM jogar, pensando que estaria melhor, e com 5 MINUTOS , 5 MINUTOS dentro de arena eu tenho o seguinte diagnóstico : 163/ LOCAL / GLOBAL 270 E TOMO UM DC DENTRO DE ARENA COM 5 MINUTOS JOGANDO , ah fala sério !!!!Sevenlovex9 19 ago
18 ago Disconects constantes (Erro 51900319) Boa noite, Desde ontem a noite venho tendo este problema. Ontem tive aproximadamente 2 ou 3 Dcs. Hoje estou jogando há menos de 30 minutos e já tive 2. Estou jogando tranquilamente, seja fazendo quests, ajudando um colega que começou agora e até mesmo em Battlegrounds e eu tomo disconect do nada. Ás vezes o App Blizzard (antigo B.net App) desconecta, outras vezes não. Saliento que o problema não é a internet, visto que escuto stream de músicas, meu celular continua conectado ao Wi-fi, então acredito que o problema seja na ponta de vocês. Gostaria que me indicassem uma solução, visto que é bastante desagradável eu estar jogando e ter este tipo de transtornos. Desde já agradeço.Kfourswag6 18 ago
18 ago Queda brusca de FPS por 2 segundos Estou tendo alguns problemas de queda de FPS por poucos segundos em dungeons e raids. Normalmente o FPS está em 60-70 fps mesmo em Dalaran e do nada cai pra 4-9 fps por uns 2 segundos e volta ao normal, depois de 1 minuto ocorre de novo e volta ao normal. Alguém tem alguma luz? Computador é um notebook inspiron da dell 5421 i7 com 8gb de memória e placa de vídeo nvida 730m com 2g de memória. windows 10 pro.Alagoanø3 18 ago
17 ago desconectado blz51900002 Mais alguém com isso?Metamorficos2 17 ago
17 ago Servidores Olá, em um futuro próximo irei morar fora do país(Canadá especificamente) queria saber os servidores do tipo normal que podem ser jogador lá... aguardo a resposta de todos! :PAzimooth12 17 ago
16 ago Problema de jogabilidade Bom dia Estou eu jogando wow algumas funções não estão funcionando. Porfavor me ajudeTyryc1 16 ago
14 ago Nao consigo logar nao consigo logar com meu personagem principal que é este da foto, apenas com secundariosLiadovento8 14 ago
14 ago Latência Alguém mais com problemas na latência, de novo? Desde o dia 24 tá ruim, deu uma melhorada mas piorou muito do meio da semana passada até agora. Já enviei relatório, tudo que pedem mas... 1K ms agora --' E agora?Zán12 14 ago
12 ago Battle.net App quer baixar WOW novamente Galera, Vasculhei aqui no fórum e não encontrei nada parecido. Meu app do Battle.net começou a querer baixar meu wow novamente do nada, só quer iniciar a baixar os 30gb novamente. Eu já configurei a pasta que está instalado o jogo no app e não adianta. Também tentei a opção verificar e reparar e ele continua querendo baixar. Só to conseguindo jogar acessando o .exe que fica na pasta do Jogo, pelo app não dá mais. Alguem sabe ajeitar esse bug no app ?? AbraçosZajin2 12 ago
11 ago Problemas com a atualização Quando fui abrir meu Jogo apareceu a seguinte Mensagem : ''Uma versão atualizada de World of Warcraft está disponível. Abra o seu aplicativo Battle.net para baixar a atualização. Desde ontem apresenta está problema, já tentei diversas soluções que encontrei na comunidade e mesmo assim não solucionou. Alguém poderia me ajudar?Shamai1 11 ago
11 ago Latencia - Duvida ate ontem eu tinha uma operadora(Velox), hoje ja estou com outra operadora(uma fibra local); ate ontem por volta das 00:00, o ping estava em media em 150/150(home/world), com alguns picos de 175/350(home/world). hoje agora quando loguei, o ping esta variando entre 175 e 2k(world apenas) dei um traceroute pra ver se ha algo com a rota; segue: ... pelo menos a mim, creio que o problema seja em alguma parte da rota no exterior; @Inmycontrol tem como dar uma analisada se possivelLpip27 11 ago
10 ago MS Alto, lagando demais!!! Olá, venho tentando jogar WoW esses dias. Porém eu não consigo jogar direito graças ao meu ping que aumenta para absurdos 600 ms seja home ou world. As vezes o jogo fica normal, porém depois de umas horas ele volta a aumentar repentinamente. Eu tentei rastrear o caminho da conexão como vocês indicaram na página de suporte. Podem me ajudar? |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 192.168.0.1 - 0 | 505 | 505 | 0 | 0 | 13 | 0 | | 10.39.88.1 - 38 | 200 | 124 | 9 | 24 | 108 | 14 | | c9062401.virtua.com.br - 33 | 220 | 149 | 10 | 19 | 42 | 16 | | c906286d.virtua.com.br - 34 | 216 | 144 | 9 | 19 | 62 | 16 | | c9062841.virtua.com.br - 34 | 216 | 144 | 10 | 20 | 52 | 16 | | c9062ad2.virtua.com.br - 32 | 224 | 154 | 10 | 18 | 50 | 10 | | c9062ad1.virtua.com.br - 31 | 228 | 159 | 10 | 20 | 45 | 16 | |embratel-T0-0-0-1-uacc04.spoph.embratel.net.br - 33 | 220 | 149 | 11 | 21 | 45 | 17 | |ebt-T0-3-0-4-tcore01.spoph.embratel.net.br - 29 | 236 | 169 | 11 | 22 | 53 | 17 | | ebt-B10811-intl01.nyk.embratel.net.br - 28 | 240 | 174 | 136 | 146 | 190 | 140 | | eqix-dc2.blizzard.com - 38 | 200 | 124 | 151 | 160 | 183 | 157 | | 37.244.4.33 - 33 | 220 | 149 | 159 | 168 | 194 | 164 | | No response from host - 100 | 101 | 0 | 0 | 0 | 0 | 0 | | 24.105.62.129 - 35 | 214 | 141 | 159 | 168 | 196 | 161 | |________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud ProviderLokowar14 10 ago
10 ago Baus no treinamento dos fenecidos ja joguei 3 treinamentos seguidos em q nenhum bau do tesouro ou luzente apareceu mesmo procurando em todos os lugares alguem ajudaXrebalas0 10 ago
10 ago Jogo Pesado Olá pessoal, jogo wow com um notbook, 4Gb e um processador dual core 1.6 Ghz ( Notbook n pega placa de vídeo ) jogo com tudo no mais baixo possível, e ainda trava bastante o jogo em pvp ( não faço pve pq não roda ) Jogo com média de fps de 7-15 ( dependendo do lugar ) e queria saber se existe algum tipo de macro ou algo do tipo que diminua ainda mais os gráficos do jogo, pois está complicado jogar com o fps 7 direto em ilhas partidas dificulta demais minha jogabilidade e meu progresso em ilvl pois não consigo fazer um bom dps em uma arena nem consigo ajudar minha equipe em uma rbg e eu não queria parar de jogar wow. ( estou sem condições no momento de comprar um computador ) Existe alguns vídeos no YouTube que antigamente tinha uma macro pra isso mas não está mais funcionando e queria saber se existe outra pra essa expansão, desde ja agradeço !Lockmaiidenn1 10 ago
10 ago [Bug de animação] Huntmaster's Loyal Wolfhawk Olá! Não sabia mais onde falar sobre isso, mas encontrei um bug de animação na montaria de classe Hunter, do link abaixo: http://www.wowhead.com/spell=229386/huntmasters-loyal-wolfhawk Em toda segunda batida de asa, o modelo da montaria "trava" e recomeça. Fiz um vídeo para ficar mais fácil de entender: https://www.youtube.com/watch?v=lna-0bMOtvcCyzair1 10 ago
10 ago Problema de FPS Radeon RX 480 8Gb e FX-8350 Pessoal por favor podem me ajudar, Montei um pc esses dias para jogar , qualquer jogo que coloco como overwatch jogo a 100 fps no ultra e 70 no épico e no WOW o recomendado e grau 5 e ainda por cima fica 30~40 em dalaram e raid full cai para 10. Minha config completa: Placa Mãe Gigabyte GA-970-Gaming AM3+ Processador AMD FX-8350 4GHz Piledriver FD8350FRHKBOX Octa Core 8MB AM3+ c/ cooler Wraith Watercooler - Corsair Hydro Series H80i V2 - CW-9060024-WW Memória DDR3 Kingston HyperX Fury HX318C10FK2/16 16GB (2x8GB) 1866MHz Placa de Vídeo ASUS RADEON RX 480 STRIX ROG STRIX-RX480-O8G-GAMING OC 8GB GDDR5 PCI-EXP HD Seagate Barracuda 1TB ST1000DM003 7200RPM 64MB SATA III SSD HYPERX Savage SHSS37A/120G 120GB Sata III Leituras: 560MB/s e Fonte Corsair VS600 CP-9020119-LA 600W PFC ATIVO Não é possivel, ja configurei de tudo diferente no wow, ja mexi no wattman da AMD não sei mais o que fazer... Poderiam me ajudarSonylock9 10 ago
9 ago Wow nao abre Ja tentei abrir direto pela pasta do jogo e nada, no app da blizz, diz que o jog esta sendo executado, mas ele nao abre de jeito nenhum .... ficou por 2 horas assim até agora e nao abre ... Alguem poderia ajudar?Kokusho1 9 ago
8 ago Tem como recuperar item? Tem como recuperar um item que joguei fora sem querer ????????Warchaus11 8 ago
8 ago Blizzard.APP não Abre! Quando tento abrir o blizzard app, aparece apenas o ícone na barra de tarefas, entretanto, o aplicativo não abre e permanece desse jeito até aparecer a janela dizendo que o aplicativo parou de funcionar! Quando tento desinstalar e instalar de novo o aplicativo trava na hora que procurar jogos instalados!Darkliver2 8 ago
7 ago Não consigo logar no personagem lvl máximo Não estou conseguindo logar no meu personagem lvl 110, mas nos outros estou conseguindo sem problemas. Fica dando que o servidor do mundo esta indisponível. O que faço?Anisy1 7 ago
5 ago Pergunta Secreta Não consigo lembrar da resposta da minha pergunta secreta e quero mudar meu email, como faz?Mallia1 5 ago
5 ago Mudança de idioma Venho tentando fazer uma mudança no idioma de voz no WOW e parece que nada faz funcionar. Após selecionar o idioma que eu queria nas opções pelo Blizzard App e baixar o conteúdo, o som ainda não trocou do Português pro Coreano. Tentei mexer nas configurações in-game, mas eu só tenho as opções Inglês e Português. Alguma luz? **Fiz o mesmo processo no Overwatch e lá deu certo, só que troquei ambos o idioma de voz e de texto.Mahz1 5 ago
5 ago Não consigo procurar raid Boa tarde, estou com um problema mas não sei se é um "bug" ou é normal, acontece o seguinte, sempre que pressiono "i" pra procurar uma raid não aparece nenhuma, isso tbm acontece com as dgs que vem antes do legion. OBS: isso acontece só nesse personagem, não sei se é por que usei aquele "buff" que ganhamos pra jogar um personagem no 100.Fredderick6 5 ago
5 ago Latência alta desde ontem boa noite, desde ontem dia 31/07 após o meio dia notei que meu ping subiu e não baixa de 500 de ms, problema de rota novamente?? mais alguem com isso??Fedidão15 5 ago
4 ago ERROR # 134 (0x85100086) condição Fatal! Por favor me ajude, eu tenho um problema de login. Nao consigo logar no jogo ... aparece essa mensagem abaixo tipo com um um erro crítico: ERROR # 134 (0x85100086) condição Fatal! Programa: E: \ Arquivos de Programas \ World of Warcraft \ WoW.exe ProcessID: 5020 header_overwritten ------------- Ja olhei em outros foruns ... e pediram pra utilizar o laucher .... porem o mesmo nao carrega ate o final ... resumindo ... nao sei como faco para jogar ... estou pagando ... e nem o laucher eu consigo abrir .... me ajude porfavor!Niellee43 4 ago
3 ago Erro 51900323 Impossível logar, sempre o mesmo erro. O Suporte Técnico poderia me receitar alguma macumba forte para expulsar esse espírito maligno e imundo?Panduka8 3 ago
3 ago [RESOLVIDO] DCs constantes! Boa tarde, Desde ontem à tarde tenho tido problemas com a conexão. Toda a vez que abro o jogo, mesmo antes de entrar no menu de seleção de personagem, eu tomo um disconnect. Volto a abrir o jogo e aí sim sou enviado para a tela de seleção de personagem. Esse erro aconteceu ontem à tarde no meu notebook, à noite em casa no meu desktop e é a segunda vez que acontece hoje no notebook novamente. Gostaria de saber se o problema é na ponta de vocês ou na minha.Kfourswag4 3 ago
3 ago Latência alta desde segunda,das 13h as 1h eu vi algumas pessoas com problemas parecidos, mas nenhum com perda de pacote no mesmo ip do que o meu, dei uma olhada por fora e vi que é um ip localizado nos EUA. ... alguém sabe como devo proceder num caso desses? obs: ja fiz o flushdns, limpei as pastas cache, interface e wtf e fiz o power cycle.Såthler3 3 ago
2 ago Latência alta desde ontem Boa tarde, estou com um problema de latência com o WoW que surgiu na tarde de ontem por volta das 16h e persiste até agora. Testei em outros reinos e o MS continua o mesmo. Fiz um tracert como explicado no tópico de latência e o resultado foi o seguinte: Rastreando a rota para 24.105.34.100 com no m ximo 30 saltos 1 145 ms <1 ms <1 ms 192.168.0.1 2 1 ms 1 ms 1 ms power177-104-67-43.powerline.com.br [177.104.67.43] 3 1 ms 1 ms 1 ms 10.0.0.1 4 13 ms 21 ms 21 ms power177-104-67-41.powerline.com.br [177.104.67.41] 5 2 ms 1 ms 1 ms 172.16.0.1 6 10 ms 9 ms 24 ms irb-994.edge-a.jfa001.algartelecom.com.br [201.48.148.142] 7 10 ms 10 ms 10 ms xe-5-2-1-0.core-a.spo511.algartelecom.com.br [170.84.34.221] 8 16 ms 32 ms 10 ms et-10-0-1-0.ptx-a.spo511.algartelecom.com.br [170.84.34.206] 9 16 ms 15 ms 15 ms et-10-0-1-0.ptx-a.rjo511.algartelecom.com.br [168.197.21.142] 10 123 ms 119 ms 119 ms xe-0-0-2-0.border-b.mia.algartelecom.com.br [170.84.35.253] 11 137 ms 137 ms 138 ms ae3-0.border-a.ash.algartelecom.com.br [170.84.34.18] 12 * 520 ms 532 ms eqix-dc2.blizzard.com [206.126.237.174] 13 498 ms 477 ms 486 ms 37.244.4.33 14 498 ms 497 ms 487 ms 24.105.31.13 15 465 ms 451 ms 451 ms 37.244.1.101 16 486 ms 494 ms 470 ms 24.105.62.147 17 * * * Esgotado o tempo limite do pedido. 18 * * * Esgotado o tempo limite do pedido. 19 * * * Esgotado o tempo limite do pedido. 20 * * * Esgotado o tempo limite do pedido. 21 * * * Esgotado o tempo limite do pedido. 22 * * * Esgotado o tempo limite do pedido. 23 * * * Esgotado o tempo limite do pedido. 24 * * * Esgotado o tempo limite do pedido. 25 * * * Esgotado o tempo limite do pedido. 26 * * * Esgotado o tempo limite do pedido. 27 * * * Esgotado o tempo limite do pedido. 28 * * * Esgotado o tempo limite do pedido. 29 * * * Esgotado o tempo limite do pedido. 30 * * * Esgotado o tempo limite do pedido. Rastreamento conclu¡do.Kalletha14 2 ago
7 ago Aparencia escondida de feral Tem uns 3 meses pelomenos q falta só o ultimo rugido pra mim terminar a quest, e eu ja fiz aqueles script pra ver se eu tinha ouvido algum dia e num reparei, mas não, não aparece de jeito nenhum pra mim, o primeiro e segundo foi um atrás do outro, agora esse ultimo ta parecendo piada até. AGora num sei se é um azar gigante ou se eu já passei do estágio de ouvir um rugido, seila vei.Druidtauren2 7 ago
2 ago Barcos de Ventobravo bug Os Barcos de Ventobravo não atravessam o oceano pra ir a Kalimdor ou Nortundria...Sralmondega1 2 ago
1 ago servidor do mundo indisponível . estou com a mensagem ,o servidor do mundo esta indisponível,e não consigo logar meu personagem ,me ajudem .Kmilamendes1 1 ago
1 ago Problema de conexão Gallywix Bom dia. Estou tentando logar nas minhas personagens no Gallywix, e simplesmente a barra azul não chega até o final e diz que o servidor do mundo está indisponível, mas eu vejo amigos meus logados normalmente. Mais alguém com esse problema no Gally ou em outro server?Eleanorrigby11 1 ago
1 ago Problema de conexão pós reset Não consigo conectar com um personagem específico (Bladewalker) após o reset dos servidores, quando eu tento fazer isso sou enviado para a tela de seleção de personagens e aparece a seguinte mensagem: "O servidor do mundo está indisponível". O mais estranho é que a conexão com meus outros personagens está ocorrendo perfeitamente.Bladewalker4 1 ago
1 ago DC a cada 30 segundos após o reset. Mais alguém ai tá tendo esse problema?Kinkywinky1 1 ago
1 ago BLZBNTAGT00000BB8 Alguem ai alem de mim e o purofile com o erro BLZBNTAGT00000BB8 que vem dps de 3 tentativas de baixar 73.74 mb de atualizaçaoGreatsheep11 1 ago
3 ago Ladino Subterfúgio Porque Dança das Sombras está retirando o alcance do golpe sombrio no Ladino Subterfúgio no path 7.2.5?Jildo3 3 ago
1 ago Como criar char lvl90 no PTR Sou novo no WoW, e li em uma pagina do face que no WoW PTR é possível criar personagem já no lvl 90 para poder testar e ver qual classe começar, mas toda vez que eu crio um personagem ele está no lvl 1, e quando eu uso aquele icone para criar um personagem no lvl 100 para teste, fica um incone de uma engrenagem no char escrito processando... Alguém sabe como que eu crio o char no lvl 90 ?Licherxx1 1 ago
1 ago Personagem não encontrado! Qualquer um! Boa tarde! Ao tentar logar, com qualquer personagem, aparece a mensagem: "Personagem não encontrado!" So eu?Clára8 1 ago
31 jul Problema com Gráficos Boa tarde pessoal... Recentemente voltei a jogar wow, dei um up em um pc antigo meu para um pc de entrada com as seguintes configs: Placa mae: h110-m Asus Processador: I3 7100 Placa de Video: GTX 1050 ti Memoria ram: 8 gb hyperx 2133mhz SSD: Kingston 240gb O problema é o seguinte, vi alguns videos na internet e o pessoal com o mesmo setup do pc consegue rodar o WoW tudo no ultra sem problema algum a uns 50 fps (Com distancia de visao e os outros dois detalhes com tudo no 10). No meu pc eu rodo tudo no ultra a 50 - 70 fps... porém se eu aumentar o detalhe do solo, distancia de visao e o detalhe do ambiente para 10, meu fps cai para 25... Instalei o MSI afterburn e a GPU não passa de 40% de uso e o CPU fica em 55- 60% de uso. O problema é que outros conseguem jogar de boa com a mesma config, e o meu esta dando isso... O que poderia ser??? Obrigado ! obs: desculpa o textão.Alex0 31 jul
31 jul mini travamentos/ congelamentos galera, estou com um problema de minitravamentos até mesmo durante a loadscream, já tentei atualizar o driver da minha placa de video e nao ajudou, nao consigo colocar o ultimo drive lançado por que dá erro, minha placa é uma gt 740m utilizando o drive 378.92. antes rodava tranquilamente porem de um mes pra ca está travando muito e com enormes quedas de fps do nada, de 70 pra 20 ou até mesmo 8Kronthor1 31 jul
30 jul Bug mapa e personagem [i][/i]Comprei o wow esses dias e estava jogando normalmente só q depois da atualização de ele ficou completamente bugado, o mapa não carrega e o personagem fica com algumas partes invisível eo mapa tbm .Izanamisaito12 30 jul
30 jul Placa de vídeo Recentemente minha placa de vídeo queimou e estou jogando na onboard, que é uma Intel Hd Graphics 4600. Estou querendo comprar uma placa temporária para agora, de baixo custo, que possa pelo menos rodar wow no mínimo - médio sem travamentos. Pois mesmo conseguindo jogar com a onboard, além de travar em algumas ocasiões, é praticamente impossível de fazer certas coisas, como raidar por exemplo. E eu preciso de uma placa que me permita raidar sem travar ou dar lag de fps. Minha ideia é comprar esta para usar até eu comprar uma melhor da série geforce 1000 nas ofertas de final de ano. Pois bem, Andei pesquisando algumas de séries antigas da geforce; gtx 420, 640, 710, 730. O que acontece é que tenho algumas dúvidas sobre qual placa temporária comprar e se ela irá me permitir raidar de forma tranquila. Por isso gostaria de sugestões, levando em conta o custo e se ela me permitirá jogar / raidar no wow e jogar overwatch no mínimo nem que seja. Também gostaria de perguntar opiniões sobre a placa que irei comprar futuramente, talvez em alguma boa oferta de black friday ou de natal. Vocês acham que tem muita diferença entre uma 1050 ti e uma 1060? E de uma 970 pra uma 1060? Minha ideia inicial era de comprar uma 1060 6gb, porém li alguns reviews que me deixaram em dúvida levando em conta custo/benefício. EDIT: Seria importante também saber se minhas configurações vão me permitir usar tanto a placa de vídeo temporária como a que irei comprar futuramente. Meu processador é um i5 4590 3.30 ghz e a placa mãe é uma Gigabyte Ga H87m D3h Lga 1150 socket.Malef4 30 jul
29 jul Personagem caindo constantemente! Olá, estou há mais ou menos uma semana com um problema constante em meu WooW e depois de pesquisar e tentar toda medida possível pra resolver, venho aqui procurar ajuda de vocês. O que acontece é que após algum tempo (Sempre aleatório) eu tomo disconnect (Erro> You have been disconnected from the server WOW51900319). Quando eu não chego a tomar o disconnect em si, meu personagem simplesmente trava no jogo, como se tivesse caído, mas continuo lá, andando no ar e com as funcionalidades do chat funcionando normalmente (Sim, eu sei que desde o cataclysm foi separados os servidores). Achei que meu problema era meu provedor, mas fizeram uma análise e diagnóstico do meu link e está tudo normal, e mais pessoas que utilizam do mesmo provedor que eu não tiveram problemas. Também já tentei desativar todos meus addons e limpar cache, desativar todos os programas de fundo executados pelo windows etc, e o problema ainda persiste. Realizei um traceroute e pathping, mas não sei interpretar os resultados a ponto de saber a causa do meu problema. Venho aqui pedir ajuda, visto que tudo que tentei até agora foi em vão e esse problema é estressante pra caramba! Agradeço desde já caso alguém possa me ajudar a identificar e resolver isso!Rymetath0 29 jul
29 jul Placa de vídeo para WOW e OW Recentemente minha placa de vídeo queimou e estou jogando na onboard, que é uma Intel Hd Graphics 4600. Estou querendo comprar uma placa temporária para agora, de baixo custo, que possa pelo menos rodar wow no mínimo - médio sem travamentos. Pois mesmo conseguindo jogar com a onboard, além de travar em algumas ocasiões, é praticamente impossível de fazer certas coisas, como raidar por exemplo. E eu preciso de uma placa que me permita raidar sem travar ou dar lag de fps. Minha ideia é comprar esta para usar até eu comprar uma melhor da série geforce 1000 nas ofertas de final de ano. Pois bem, Andei pesquisando algumas de séries antigas da geforce; gtx 420, 640, 710, 730. O que acontece é que tenho algumas dúvidas sobre qual placa temporária comprar e se ela irá me permitir raidar de forma tranquila. Por isso gostaria de sugestões, levando em conta o custo e se ela me permitirá jogar / raidar no wow e jogar overwatch no mínimo nem que seja. Também gostaria de perguntar opiniões sobre a placa que irei comprar futuramente, talvez em alguma boa oferta de black friday ou de natal. Vocês acham que tem muita diferença entre uma 1050 ti e uma 1060? E de uma 970 pra uma 1060? Minha ideia inicial era de comprar uma 1060 6gb, porém li alguns reviews que me deixaram em dúvida levando em conta custo/benefício. EDIT: Seria importante também saber se minhas configurações vão me permitir usar tanto a placa de vídeo temporária como a que irei comprar futuramente. Meu processador é um i5 4590 3.30 ghz e a placa mãe é uma Gigabyte Ga H87m D3h Lga 1150 socket.Malef6 29 jul