guilda do brigões

Geral
não posso passa do primeiro desafio do rank 7 na guilda dos brigões pelo que eu acho que seja um bug aonde deveria ter as marcas mostrando aonde as bombas cairiam não aparece nada e por isso acabo morrendo sempre eu ja vi em videos pessoas fazendo a mesma luta e mostrando as marcas queria sabe se isso e um bug por que deste a patch 5.3 ta assim
Não sei se acontece, mas se você estiver jogando com configurações de vídeo muito baixas, alguns efeitos não aparecem de forma mais visível.
27/09/2013 04:52Citação de Elektro
Não sei se acontece


Acontece.
O Dekken, por exemplo, é dificílimo com os gráficos no mínimo, porque a gente não vê os raios.

Eu tô travado nele por causa do meu pc da Xuxa.
Com gráficos no mínimo não vejo os raios. Se eu aumentar, dá lag gráfico e eu me lasco.
sem querê ofender vocês estão errados eu mudei pro ultra e continuou o mesmo problema mais obrigado por dentarem me ajudar
sem querê ofender vocês estão errados eu mudei pro ultra e continuou o mesmo problema mais obrigado por dentarem me ajudar


Vi o post e fui la testar, pra mim aparece normal as marcas. Tenta ligar o "Texturas Projetadas" e deixar o detalhe do solo alto.

Se mesmo assim não funcionar abra um ticket in-game.
sem querê ofender vocês estão errados eu mudei pro ultra e continuou o mesmo problema mais obrigado por dentarem me ajudar


Se o problema persistiu, sugiro abrir um ticket pelo jogo ou pelo site.

https://us.battle.net/support/pt/help/topic/wow/
Cara, quando eu entroem Localizador eu mudo minhas configurações pra evitar problemas de FPS. Acho que você poderia tentar meu padrão:

Coloco no MÍNIMO, lá embaixo. Aí manualmente mudo texturas projetadas pra ativadas, e densidade de partículas pra média ou boa. Dependendo da luta mudo também a distância de visão, mas na arena não vai ser necessário.
pessoal eu tendei o que vcs falaram mais tem outros jogadores no mesmo reino que eu que estão com o mesmo problema que eu obrigado por me ajudarem mais o problema e um bug mesmo se não não teria mais pessoas com o mesmo problema no meu reino
Sem SS é fake.

Junte-se à conversa

Voltar ao fórum