Meu jogo esta atualizado?

Geral
Galera,

Mais cedo quando rodei o launcher ele baixou uma atualização pequena, uns 30mb eu acho... foi bem rapido... Nao lembro de ter baixado nem o patch 4.3, nem o idioma pt-br...

No launcher ta dizendo: WORLD OF WARCRAFT v4.3.0.15005

Quando starto o jogo, na tela de login, no canto inferior esquerdo ta assim: Versão 4.3.0 (15005) (Versao final)NOV 15 2011

O de vcs ta como? O meu ja baixou o patch 4.3?? Nao to entendendo nada agora.... No jogo, ta tudo em pt-br... mas ainda nao consegui logar pq os reinos estao off.

Muito estranho, pelo que o pessoal falou, eu teria alguns gigas pra baixar....

O patch em si é leve, mas ainda não baixou o idioma PT-BR
Lá no canto inferior esquerdo tem o botão "Idioma", vc escolhe portugues, reinicia o client e o launcher vai puxar tudo (1,3gb)
provavelmente vc deixou marcada para baixar o patch enquanto vc jogava (background downloader).

esses 30 mb que vc baixou deve ter sido pra finalizar alguma coisa, aqui baixou esses 30 mb também, mesmo depois de ter baixado o 4.3

mas se vc quiser jogar em português, tem q baixar mais 1.4gb de pack de idioma.
Cara, no launcher eu vou la em GAME PREFERENCES e escolho portugues ai o launcher começa "aplying non-critical updates" algo assim.... mas nao puxa nada.... fecho o launcher e quando abro novamente vou la no game preferences e ta em ingles.... nao baixa n....

O jogo quando entro na tela de login ja mudei pra pt-br e ta tudo em pt-br.... nao sei se é so a tela de login e ele vai baixar o resto ou se ja ta 100% em pt-br...

Estranho nao?
O patch em si é leve, mas ainda não baixou o idioma PT-BR
Lá no canto inferior esquerdo tem o botão "Idioma", vc escolhe portugues, reinicia o client e o launcher vai puxar tudo (1,3gb)
O Patch é bem grandinho sim, é que ele foi baixado "na surdina" pelo Background Downloader da Blizz durante a última semana.

Você não percebeu um "lagzinho" chato nesses últimos dias não?
O patch em si é leve, mas ainda não baixou o idioma PT-BR
Lá no canto inferior esquerdo tem o botão "Idioma", vc escolhe portugues, reinicia o client e o launcher vai puxar tudo (1,3gb)
O Patch é bem grandinho sim, é que ele foi baixado "na surdina" pelo Background Downloader da Blizz durante a última semana.

Você não percebeu um "lagzinho" chato nesses últimos dias não?


Meu deus agora tudo ficou claro
Tava tendo muitas DCs e lags ultimamente.. ta ae o motivo
Apareceu...

Mas quando esta sendo feito download em segundo plano no jogo nao fica aquele simbolo rodando? ou é so quando o jogo nao ta 100% baixado?

Outra coisa, eu desabilitei o background download no downloader tem tempo ja.... jogo com internet 3g... ou eu baixo ou eu jogo.... ambos o 3g nao da conta! :)
Como forço ele pra baixar o idioma? O fato da tela de login ja estar em pt-br nao significa nada?

Junte-se à conversa

Voltar ao fórum