Reconfigurando arquivos do jogo... launcher

Geral
Anterior 1 2 3 4 22 Próxima
Meu já acabou e esta pronto,agora e só esperar a tela de login ate já mudou xD.
Pena q estou no trampo.
Saiu no twitter da blizzard isso ''For those stuck at 0% while patching #WoW504, make sure you start the game using the right-click run as administrator option.'' Traduzindo pra quem está com problema de muito tempo em 0 % pra executa o jogo como ADM, desativei o avast ajudou um pouco, mas mesmo assim meu preocesso demorou cerca de uns 40min no 0% e pulor direto pro finalzinho ja
amigos meu wow esta desde as 9 da manha apresentando a seguinte mensagem
" Atualizando arquivos de instalador"
e ateh agora nada nao muda nessa nesta MERD@

Vc deve estar baixando o patch completo... Eu "gelei" quando vi que de uma msg de erro dizendo que não foi possível encontrar um arquivo em C: ai me lembrei que o wow estava em D:. Então, fechei o instalador e reiniciei normal com a instalação.
qse pronto o jogo, falta liberarem os servidores pra conectar ;)
Mago vai ficar muito robadooo !!
o meu ta dando erro affs q merda é essa
Também ouvi relatos de que mesmo não saindo do 0%, é possível que os arquivos estejam sendo configurados. O processo pode demorar bastante então tenha paciência mesmo que não saia do 0% por algum tempo.
o meu fica dando ocorreu um erro ao fazer download de uma atualização necessaria , verifique conexao com internet . MAIS EU JA VERIFIQUEI TUDO E ATÈ DESATIVEI TUDO! aff vey que raiva ;/
28/08/2012 15:39Citação de Rhastion
tenha paciência


"Raridade é encontrar quem tem essa virtude"
Mt bom isso tavo com espaço de 40 Gb no HD depois que Terminei isso ta Com 60 GB de espaço livre
Aqui ficou em 0% um tempão, depois em 1%... Aí depois começou a baixar normal (acho que pulou lá pra uns 50%), apareceu quanto em mb faltava e tal...

Agora só esperar os servers voltarem.
Como sair dos 0%:

1)Clique com o botão direito na barra de tarefas
2)Clique em Administrador de Tarefas
3)Clique em processos
4)Ache Blizzard Launcher
5)Botão direito nele
6)Definir Prioridade
7)Acima do Normal ou Tempo Real

Aproveitem.
Aqui não estava saindo do 0%, porem em gerenciador de tarefas, na aba rede, estava mostrando 20% de consumo da conexão local dos 100mbp's que suporta minha placa de rede, ou seja, 100% da minha banda disponível
Onde 1% do consumo corresponde a 1Mb, 10% corresponde a 10Mb, 0,5% corresponde a 500kbp's
Vou te falar que o meu ficou, pelo menos, meia hora no 0%, mas depois foi de boa e já passou do 50%... Então... Começa a estimular essa virtude... rs
28/08/2012 15:39Citação de Rhastion
Também ouvi relatos de que mesmo não saindo do 0%, é possível que os arquivos estejam sendo configurados. O processo pode demorar bastante então tenha paciência mesmo que não saia do 0% por algum tempo.

Sim, é só ir na pasta de WoW e verificar se foi criado o diretório TempMig. Isso é para os arquivos de migração que são MPQ reconstituídos a partir dos arquivos antigos, de forma a evitar downloads extras.

Então se houver o TEMPMIG na sua pasta de jogo, é só esperar que ESTÁ instalando.
Também ouvi relatos de que mesmo não saindo do 0%, é possível que os arquivos estejam sendo configurados. O processo pode demorar bastante então tenha paciência mesmo que não saia do 0% por algum tempo.


Twitter BlizzardCS
For those stuck at 0% while patching #WoW504, make sure you start the game using the right-click run as administrator option.
Aqui em casa o launcher não está atualizando, aparece assim "Não foi possível conectar com o tracker", portanto estou tentando atualizar pelo BackgroundDownloader, só que é 6.18GB, alguém poderia dar uma força?
Aqui já está a mais de 60min travado no 0%, sendo que no notebook já apresentou falha, aqui no pc ainda não, mas vamos ver, esse novo sistema de download que a blizz introduziu com o D3 é simplesmente muito ruim, vive apresentando problemas.
ta dando erro programsfiles/worldofwarcraft/update/wow-0-16016-win-final.mpq
fala que o arquivo ta corrompido e tem que fazer o download dnv alguem???

Junte-se à conversa

Voltar ao fórum