O Servidor está fora do ar?

Geral
1 2 3 6 Próxima
Está em manutenção ou fora do ar? nao consigo conectar
também não consigo '-'
Restarts. Pelo menos tinha isso na tela de login hoje cedo quando logei para dar uma olhada antes de vir trabalhar.
Também não estou.... faço login, autenticação no token e... nada, para no conectando :(
Foi anunciado um restart nos servers e ate agora nao voltou.
jah voltou, mas tah dando merda pra logar... fica soh na tela d conectando...
No jogo tá dizendo que deve demorar no máximo 1h.
Ué mas não era pra durar 15min??? Já tem uns 30.... eee laia, preciso upar.
caceta, saio mais cedo do trampo p upar e tem isso...
Estranho, estou com um amigo via skype que está jogando e logou sem problemas.
Aqui também para no "conectando".
aki ta conectando só...
Sim, eu também estou com esse problema e acabei de informar aos CM's jaja deve voltar ao normal.
Estamos corrigindo isso.
Rhastion meu caro amigo. pode me dizer se aquele esquema na interface de Show all Enemy Debuff, ainda funciona ou nem, pois estava olhando nos forum (Europa), e tambem esta com o mesmo, problema e queria saber se vcs pretendem corrigir ?
Tem gente no RC da guilda que tá conectado tb. uahuahuahuaa
Pelo jeito estão com limitador de players...kkkkk. Só vi isso em server pirata...lol
enfim a horda e aliança estão unidas por uma causa... queremos o servidor devolta...rs deve fazer parte do marketing de nos unirmos pra matar o garrosh
Pensei que fosse só comigo o problema. Não sai nunca da tela do loguin, mas eu vi agora que tá rolando uma reinicialização dos reinos de 1 hora.

PS.: Como é que eu tenho 20985 pontos de conquistas? LOL
Como eu gostaria de logar no Servidor mais pelo jeito ta froid..xD
To aki a 1 hora e ainda nem conectei.

Junte-se à conversa

Voltar ao fórum