Lag insuportável ao se jogar de noite.

Geral
Tá lagando mesmo, uso GVT 15mb e a noite ta ridiculamente tenso de jogar.

Só pra constar (antes que algum desmiolado venha me dizer que é meu pc), uso um XPS dell de 6k, não tem como ser o PC né?


Powrra, fui eu quem postou isso ae.....

Nem me liguei que era a acc da mithi (minha lindíssima esposa) que tava logada.

Enfim...viva o lag e a revolução...
Realmente tenho que Concorda,Neste último Patch venho tendo problemas com leg de tal maneira que o Jogo trava e não volta tenho que conectar de novo,ta Estranho isso. Quero ver amanhã e domingo que o Serve é mais cheio vai ficar Impossivel de jogar.
aqui tbm, faz umas 2 semanas =/

Net virtua de 10 Mb
Eu uso Virtua de 1Mb RJ e não tenho problemas com latência,sempre fica em torno de 130-135,não tenho do que reclamar =)
Que bom que alguém abriu esse tópico, também estou com esse problema a dias!
Virtua 10mb
Ao OP e os que estao passando pelo problema, não adianta entrar em contato com prestadora mais de uma vez para resolver problemas desse tipo.

Nao uso Net (aqui é Velox 10mb), mas quando tenho problemas de conexão que a prestadora nao resolve no primeiro prazo que me da, imediatamente entro em contato com a ANATEL.

Você está tendo problema com Internet e a prestadora nao resolve no prazo? Anatel !!!
Você está tendo problema com seu Telefone e a prestadora nao resolve no prazo? Anatel !!!
Você está tendo problema com sua TVe a prestadora nao resolve no prazo? Anatel !!!

Todos ja ouviram falar dela, é a agencia nacional de telecomunicações e dita as regras de como o serviço deve ser prestado, logo, em questao de hierarquia, as empresas de internet estao abaixo dela. O que eu quero dizer é que ela tem obrigação de fiscalizar o serviço prestado a voce por parte das operadoras, e a maneira mais facil de ela fazer isso é voce denunciando o abuso e falta de compromisso no serviço que esta recebendo.

Parece piada, mas comigo, das 5 vezes que tive problemas aqui (seja por quedas contantes, entrega de velocidade menor que a contratada, etc), liguei pra anatel e resolvi relativamente rapido.

Da ultima vez que usei desse metodo, o tecnico da oi que veio em casa, me deu ate o celular dele e disse que em caso de problema ligasse pra ele antes de reclamar novamente.

Tentem uma vez e expliquem sua historia, eles vao abrir um protocolo (de, se nao me engano, 5 dias) e entrar em contato com a empresa prestadora eles mesmos.
Se lembrem de anotar o numero de protocolo

Por Telefone disquem 1331 (eu prefiro por telefone) , mas voces tambem podem reclamar pelo site :
http://www.anatel.gov.br/Portal/exibirPortalInternet.do

Aqui se explica como fazer reclamações e como se cadastrar no site para acompanhar o processo:
http://www.marceloeiras.com.br/dicas/anatel.htm

Nao tenham medo, se todos que tiverem o problema reclamarem por la, a chance de resolver é maior que ligando pros funcionarios desinformados e desinteressados que nos atendem todo dia. nao sei se resolvera o problema de voces, mas pelo menos aqui, sempre resolve.
23/11/2012 16:46Citação de Lovestospoge
Placa de vídeo? Memória? Processador?


Cara, posso estar enganado, mas ms alto está relacionado com a conexão do computador; não com a configuração dele.

@Topic
Tenta entrar em contato com o provedor e caso isso não resolva, faz como o Erunno disse: entra em contato com a própria ANATEL.
E, se fosse você, já procuraria outro provedor de internet. Eu mesmo já tive a NET e o serviço deles é péssimo. A velocidade da internet sempre oscila(quase sempre para baixo) e por mais que o técnico venha em sua casa ele não consegue resolver o problema.

Boa sorte.
Extremamente normal aqui.

Ms Local e Global por volta de 172~189. Isso desde sempre e em todos horários.

Com certeza o seu problema está ou na sua rede residencial, ou na própria operadora de internet.

Obs.: 1 MB Velox aqui.
Minha internet é da TVN ( uma porcaria por sinal ) 1MB... e a noite dá pra jogar relativamente tranquilo
Muita gente com problemas de lag, operadoras diferentes minha tese tem sentido.

23/11/2012 16:43Citação de Chuckrutis
Devem ser os E.T's
Uso velox 5 mb e anoite ta ficando um lag insuportavel e é só no wow.

Tambem tenho ficado com um ping bem alto quando entro na Heart of Fear tanto em lfr e fazer a raide10 man normal.
é a NET aqui em Goiania tbm nao está as maravilhas =/
Só vim comentar uma coisa que reparei: Geral com Virtua 10 mb ta com esse prob
Aqui também o lag é violento à noite. SÓ À NOITE! Isso é incrível.
Uso 2mb Speedy (agora Vivo Speedy). De manhã e à tarde eu jogo com 196ms, mesmo sendo alto eu jogo tranquilo. Mas depois das 7~8 da noite sem chance.... 2k de ms não dá.
A minha tbm tá lagando... Começou a fazer isso depois da manutenção de Terça-Feira (20/11).
Problema da Blizz ou na NET espero que essa informação seja útil para alguma coisa...

A minha é Virtua de 1MB e nunca tive esse problema que estou tendo agora... Tem algo errado sim, mas estranho que ta só no jogo...

Gostaria de pedir pra Blizz ao menos verificar se nessa manutenção houve alguma atualização de arquivo que controla a rede, não entendo muito, mas que possa estar relacionado com o problema e nos informar...
23/11/2012 19:41Citação de Mithi
Só pra constar (antes que algum desmiolado venha me dizer que é meu pc), uso um XPS dell de 6k, não tem como ser o PC né?


já ouviu falar de vírus man? aplicativos que exigem muito da net? então..
Aqui tá de boa , 60 % de ser a net de vocês
E de noite a internet é muito usada , isso influência a perder velocidade.. E muita velocidade !
24/11/2012 03:36Citação de Mahoganyy
Cara, posso estar enganado, mas ms alto está relacionado com a conexão do computador; não com a configuração dele.


A net do meu amigo é bem melhor que a minha e a latência dele fica 220-300 a minha fica 180-220 , está um pouco relacionado a configurações sim..
como eu disse em um tópico igualzinho o seu tem alguém com o µTorrent ligado baixando porno na sua casa
Mesma situação aqui

Tenho Virtua 20 Mbps e Velox 10Mbps.

O vírtua é dedicado ao meu PC, e o Velox está ligado a um roteador Wi-fi da casa, então normalmente uso o Virtua. Nunca tive problemas, mas de umas 2 semanas para cá estou com lag também.

Tenho CERTEZA que o problema é do Virtua, porque se eu trocar para o Velox 10Mbps (mesmo usando Wi-fi), não tenho lag!

Junte-se à conversa

Voltar ao fórum