Latência elevada com modem Sagemcom 2764GV

Suporte Técnico
Boa tarde.

Realizei uma troca no plano de linha da GVT para um de 35Mb com TV. Houve a troca do modem e agora os problemas começaram. Entrei primeiramente com a GVT para questionar e me informaram de uma configuração interna no modem para libração de portas (acredito). O modem em questão trata-se do Sagemcom F@st 2764 GV. Tentei pesquisar informações referente à configuração do jogo, mas não tive sucesso.

Pelo que pude notar, a firmware do modem é uma própria da GVT, mas antiga, pois os jogos contidos na lista são ultrapassados. Gostaria de saber se é possível ter algumas informações para a configuração no modem pelo lado da Blizzard, pois está inviável jogar no momento, pois chego a ter pings de mais de 2000 ms quando sou instanciado.

Enquanto estou fazendo diárias, por exemplo, notei um leve aumento do ping, mas nada que não me acostume. Mas qualquer instancia que eu entre sou prejudicado sem igual. Tentei 2x LFR, resetando o modem e pc entre elas. Em seguida tentei Blackwing Lair e obtive os mesmos resultados que LFR.

As imagens a seguir apresentam a parte da firmware em que é possível a configuração e as configurações padrões no modem para o jogo Diablo II.

http://imgur.com/VhlnV,ijgFm#0

http://imgur.com/VhlnV,ijgFm#1


Segue abaixo um tracert.


Rastreando a rota para 63.240.161.189 com no m ximo 30 saltos

1 1 ms <1 ms <1 ms PowerBox.home [192.168.25.1]
2 8 ms 7 ms 6 ms 177.18.60.1.static.host.gvt.net.br [177.18.60.1]
3 7 ms 6 ms 7 ms 177.43.242.134.static.host.gvt.net.br [177.43.242.134]
4 8 ms 7 ms 8 ms 189.59.253.173.static.host.gvt.net.br [189.59.253.173]
5 32 ms 23 ms 23 ms 189.59.253.62.static.host.gvt.net.br [189.59.253.62]
6 30 ms 34 ms 23 ms 187.115.213.78.static.host.gvt.net.br [187.115.213.78]
7 22 ms 22 ms 22 ms TenGigabitEthernet8-2.ar5.GRU1.gblx.net [64.208.26.5]
8 222 ms 222 ms 220 ms te-9-4-10G.ar2.CHI2.gblx.net [64.208.110.162]
9 223 ms 223 ms 224 ms cr1.cgcil.ip.att.net [12.122.133.106]
10 219 ms 239 ms 270 ms gar2.clboh.ip.att.net [12.122.133.197]
11 182 ms 221 ms 259 ms 12.122.251.22
12 222 ms 221 ms 225 ms 63.240.130.210
13 * * * Esgotado o tempo limite do pedido.
14 * * * Esgotado o tempo limite do pedido.
15 * * * Esgotado o tempo limite do pedido.
16 * * * Esgotado o tempo limite do pedido.
17 * * * Esgotado o tempo limite do pedido.
18 * * * Esgotado o tempo limite do pedido.
19 * * * Esgotado o tempo limite do pedido.
20 * * * Esgotado o tempo limite do pedido.
21 * * * Esgotado o tempo limite do pedido.
22 * * * Esgotado o tempo limite do pedido.
23 * * * Esgotado o tempo limite do pedido.
24 * * * Esgotado o tempo limite do pedido.
25 * * * Esgotado o tempo limite do pedido.
26 * * * Esgotado o tempo limite do pedido.
27 * * * Esgotado o tempo limite do pedido.
28 * * * Esgotado o tempo limite do pedido.
29 * * * Esgotado o tempo limite do pedido.
30 * * * Esgotado o tempo limite do pedido.

Rastreamento conclu¡do.


Grato pela atenção.
Boa tarde.

Gostaria de deixar informado que, após mais algumas procuras, encontrei artigos publicados pela própria Blizzard a respeito da abertura de portas em firewalls. Estas, acredito, são as portas que necessito e agora as possuo.

https://us.battle.net/support/pt/article/configurao-de-portas-para-firewalls-proxies-e-roteadores-nos-jogos-da-blizzard


No entanto, para a configuração das mesmas no modem, o mesmo solicita o IP de origem e destino. Bom, o destino está claro. Preciso agora de informações referentes ao IP de origem, e acredito que, por questões de segurança, a Blizzard não me fornecerá. Isto me leva então a uma dúvida: posso indicar como IP de origem aquele que uso para tracert?

Vou abrir todas as portas que o artigo indica com o IP do tracert e espero que isto resolva. Em breve trago resultados, mas mesmo assim gostaria ainda de uma posição da Blizzard sobre o assunto.

Grato.

Edit: Adicionei todas as portas informadas no artigo com o IP de origem "63.240.161.189", que se trata do IP do Battlegroup do Goldrinn, ao qual pode-se realizar tracert. Em primeiro momento parece tudo ter normalizado, incluindo meu ms (181~185). Testei uma dungeon e fluiu sem problemas.

Vou avaliar durante final de semana e durante a semana, quando terei Raide, e qualquer informação adicional que surgir, adiciono aqui.
Boa tarde.

Gostaria de informar que meu problema foi resolvido. Não somente meu: Minha namorada estava passando pela mesma situação, com o mesmo modem, mas eu desconhecia o caso pois ela não havia comentado comigo.

O Encaminhamento de Portas que fiz em meu modem a semanas atrás não me apresentou mais nenhum problema e o Encaminhamento feito no modem dela hoje (31/01) parece ter resolvido tanto o ms elevado quanto um problema com FPS que ela estava tendo, por mais bizarro que seja.

Espero que este post possa ajudar quem está com problemas de latência.

Grato pela atenção!

Junte-se à conversa

Voltar ao fórum