E esse lag daora pra fecha cap

Geral
Então n sei se so o unico mais to com ping absurdo aki to fazendo arena e nem da pra joga.
Não é só você não cara... Bastante gente.
Como sempre a Blizz vai tirar da reta e dizer que é culpa da GVT ou de outras operadoras de internet...
Engraçado é que como das outras vezes tudo na minha internet (downloads, uploads e navegação) está funcionando perfeitamente.
Site de blizzard e jogo estão terríveis.
Bateu a casa dos 6k aqui agora a tarde/noite.

Não da pra fazer nada, o jeito é farmar ore....
Corrigindo... 8k agora...
Eu fiquei com mto lag hj tb
Geralmente fico com 150ms e hj o global tava mais de 1k...
http://3.bp.blogspot.com/-pqG-XdZY7TY/T70AJ1NTDUI/AAAAAAAAHEE/1FTGRSjTjrI/s640/failars-calca-leg.jpg
3k de ping , isso ta foda , amanha vou ligar no 0800, isso não é de hoje e pelo jeito pelo forum ninguem resolve nada, será q a blizzard esta pegando o mal das empresas brasileiras que sempre empurra o problema pra outra empresa ou fala que o problema é interno
Aparentemente isso é um problema com a infraestrutura americana e tal, fora do controle da Blizzard. O jeito é esperar algum comunicado e tal.
Ta muito MS alto aqui o dia todo,metade dos players estão assim
está absurdo, eu raramente tenho lag e quando tenho é por pouco tempo, hj não consegui jogar ainda...
@Dwolf

Bom, andei pesquisando me parece que o problema é sim da AT&T (AT&T (abreviação em inglês para American Telephone and Telegraph)),saiu uma matéria no dia 28 de março, na revista VEJA, que EUA foi alvo de ataque cibernético que afetou desempenho das redes.

Para entender o que ocorreu segue o link da matéria.

http://veja.abril.com.br/noticia/vida-digital/web-sofreu-ataque-robusto-%E2%80%93-localizado-e-sem-atingir-o-brasil

E ainda a Blizz quer teimar que o problema é de nossas operadoras.
Aqui tah bem ruim tb. Geralmente eh 120home/120world, agora tah 600+, as vezes laga de esperar uns 3 segundos.
Todo dia agora isso, so posso jogar a noite depois das 19:00, ai chego em casa doido pra fazer minhas daily, raids e etc e fica essa latencia de 1k+...

Fui matar o Sha e o world boss morreu uns 10 segundos antes de eu ver, bizarro, não esta dando mais não, a vontade é freezar a acc ate que a Blizzard tome vergonha na cara e se manifeste, minha conexão assim como o cara falou ai em cima é PERFEITA para todas as outras coisas (navegação, torrent, outros jogos), mas para o WoW fica um lixo, sempre a rota ficando ruim na AT&T, e não adianta falar isso sempre, porque a Blizz parece que fecha os olhos pra isso, enquanto tem idiotas pagando a mensalidade pra que mexer ne?

Como tudo no Brasil as coisas so funcionam quando vc mexe no bolso, que é a parte que mais doi nas corporações, ai eles resolvem como num estalar de dedos.
Novamente...

anoiteceu e a latência foi para além dos 1k...

Aguardamos um parecer da blizz.
Blizzard tome vergonha na cara e se manifeste


Não é só a Blizzard, vários jogos onlines estão com o mesmo problema, e todos no mesmo esquema, 19H fudeu moçada =/
patch 5.2 = 2k de MS
E osso, E tenso.
Pior de tudo isso e que a Empresa nem se quer se da ao trabalho de publicar uma nota explicativa sobre assunto.
Fica o player sem saber se o problema e dele ou da Blizzard, ou seja la de quem for.
Triste.
Ta deixando a desejar ...

Junte-se à conversa

Voltar ao fórum