Playing Older Blizzard Titles on Mac OS X 10.7 (Lion)

Keywords:

Due to changes in the Mac operating system, StarCraft, StarCraft: Brood War, Diablo II, and Diablo II: Lord of Destruction will not run on Mac OS X 10.7 (Lion). While these titles may continue to operate on Lion using Boot Camp, we cannot provide official support. We will continue to offer support for these titles running on Mac OS X 10.6 and earlier.

Note: Warcraft III may continue to run on Mac OS X Lion if your operating system was upgraded from 10.6.X and the Warcraft III client was installed and patched prior to the OS update. You cannot install or patch the game on OS X 10.7.

Get Help

Still can't find a solution? Submit a ticket and someone will help out!