Entorno Classic no compatible

Actualizado: hace 4 meses
ID del artículo: 31754
Productos relevantes:

Problemas comunes:

Entorno Classic no compatible.

Si recibes este error al intentar instalar Diablo® II, Diablo® II: Lord of Destruction o StarCraft® con discos de juego, significa que la versión del disco es una instalación de aplicación en entorno Classic. Estos juegos no pueden instalarse en las versiones más recientes de MAC OS X.

Si tienes un Mac más actual basado en Intel y/o superior a Mac OS X 10.5, deberás obtener la versión digital del juego. Puedes añadir tus claves de CD a su cuenta de Blizzard para poder descargar el cliente de juego. Si perdiste tu clave de CD, deberás comprar una nueva copia del juego desde la tienda de Blizzard.

Nota: La clave de CD necesaria para la descarga digital será de 26 caracteres alfanuméricos. Puedes registrar tu antigua clave de 13 dígitos del CD de StarCraft o una de 16 dígitos del CD de Diablo II y, automáticamente, pasará a ser la clave de 26 dígitos alfanumérica que necesitas para instalar la descarga digital.

¿Ya lo intentaste todo?

Si probaste todos los pasos con tu sistema operativo y todavía necesitas asistencia, visita el foro de soporte técnico o comunícate con nosotros.