Diablo II (2000) Error: Unable to Identify Version

更新済み: 9ヶ月前
記事ID: 14165
関連製品:

よくある問題

Error: "Unable to identify version. Battle.net is unable to properly identify your application version"

本タイトルの日本語サポートはありません。

This issue can occur if you are running the game on an older operative system. Please try the following troubleshooting:

  1. Update your drivers and operating system to resolve any compatibility issues.
  2. Create a new administrator account to resolve permissions issues.
  3. Reset Folder and File Permissions to make sure there is no conflict between the latest OS update and your permissions.

Tried everything here?

If you have tried all of these steps and still require assistance, please visit our Technical Support Forum or contact us.