オーバーレイの不適合性

更新済み: 5ヶ月前
記事ID: 31366
関連するゲーム:

よくある問題

一部のオーバレイプログラムはブリザードのゲームをクラッシュさせる可能性があります。

オーバレイプログラムは最新版にアップデートされていないとブリザードのゲームをクラッシュさせる可能性があり、一部のプログラムはアップデートされていてもクラッシュの原因となります。プログラムを更新しても問題が解決しない場合には、ゲームをプレイする前にこれらのプログラムを無効にするか、アンインストールしてください。以下にこうしたプログラムの例を挙げます。

  • Airfoil
  • EVGA Precision
  • Mumble
  • Taksi
  • NZXT CAM
  • Dxtory
  • MSI Afterburner
  • RadeonPro
  • XFire 
  • Discord