BLZBNTAGT0000097B

Atualizado: 8 meses atrás
ID do artigo: 28919
Produtos relevantes:

Problemas comuns

A versão do jogo que você está tentando jogar não é compatível com os nossos servidores de jogo atuais.

A versão do jogo que você está usando não é compatível com os servidores de jogo da Blizzard. Jogar em uma região diferente da região onde você está pode fazer com que esse erro ocorra.

Tente mudar a configuração de região no jogo que você está tentando rodar. Essa opção encontra-se acima do botão Jogar.

Se der certo, quer dizer que seu jogo não é compatível com o servidor em que você estava tentando fazer login. Os patches em algumas regiões saem em horários diferentes, então é preciso esperar até que todas as regiões tenham recebido um determinado patch.

Observação: Consulte os sites dos nossos jogos (World of Warcraft) (StarCraft II) (Diablo III) (Hearthstone) (Heroes of the Storm) para se informar melhor sobre os horários das aplicações dos patches na região onde você vive.

Já tentou isso tudo?

Se as etapas acima não resolveram seu problema, acesse nosso fórum de Suporte técnico ou entre em contato conosco.