แอพมือถือ Battle.net ของ Blizzard จะสามารถใช้ได้กับ Android® 5.0 หรือ iOS® 9.0 ขึ้นไป