Um sistema operacional de 64 bits é necessário para instalar e jogar

Atualizado: 4 meses atrás
ID do artigo: 187186

Problemas comuns

Erro: Um sistema operacional de 64 bits é necessário para instalar e jogar 

O World of Warcraft não é compatível com sistemas operacionais de 32 bits. Para continuar jogando, você precisará passar para um sistema operacional de 64 bits.

USUÁRIOS DE WINDOWS

O sistema operacional mínimo necessário para executar World of Warcraft é a versão de 64 bits do Microsoft Windows 7. Se o seu sistema operacional não atender a esses requisitos, você precisará comprar uma versão mais nova do Windows. Confira o artigo Upgrade para o Windows 10: perguntas frequentes para obter mais informações.

USUÁRIOS DE MAC

O suporte a 64 bits para o macOS foi introduzido no OS X 10.4. Se você estiver usando uma versão mais nova do que a 10.4, não é preciso fazer upgrade.