Seguem os requisitos mínimos de sistema para executar Diablo II™ Diablo II: Lord of Destruction™ em sistemas Windows e Mac. Devido a possíveis mudanças de compatibilidade, os requisitos mínimos de sistema podem mudar com o tempo.

Windows

 Requisitos mínimosEspecificações Recomendadas
Sistema Operacional
Windows® 7 / Windows® 8 / Windows® 10 de 64 bits (com o pacote de serviços mais recente)
Windows® 7 / Windows® 8 / Windows® 10 de 64 bits (com o pacote de serviços mais recente)
Processador
Processador de 1 GHz
Processador de 1 GHz
Vídeo
Placa de vídeo DirectX com resolução de 800 x 600 — 1024 x 786 para Windows 8
Placa de vídeo DirectX com resolução de 800 x 600 — 1024 x 786 para Windows 8
Memória
Windows 32 bits: 1 GB RAM
Windows 64 bits: 2 GB RAM
Windows 32 bits: 1 GB RAM
Windows 64 bits: 2 GB RAM
Armazenamento
1,9 GB de espaço disponível em disco
Internet
O modo multijogador requer uma conexão de internet de baixa latência, de 28,8 KBps ou superior. Jogar via LAN requer uma conexão TCP/IP.
Conexão de internet banda larga. Jogos via LAN requerem uma conexão TCP/IP.
Mídia
Drive de CD-ROM 4X (requerido apenas para versões em disco)
Nenhuma mídia para a instalação digital recomendada
Resolução
O jogo requer uma resolução mínima de 640 x 480

Mac

 Requisitos mínimosEspecificações Recomendadas
Sistema Operacional
Mac® OS X 10.10 (última versão)
Mac® OS X 10.12 (última versão)
Processador
Intel® Core™ 2 Duo
Vídeo
NVIDIA® GeForce® GT 330M ou ATI™ Radeon™ HD 4670 ou melhor
Memória
2 GB de RAM
Armazenamento
1,9 GB de espaço disponível em disco
Internet
O modo multijogador requer uma conexão de internet de baixa latência, de 28,8 KBps ou superior. Jogar via LAN requer uma conexão TCP/IP.
Conexão de internet banda larga. Jogos via LAN requerem uma conexão TCP/IP.
Mídia
Drive de CD-ROM 4X (requerido apenas para versões em disco)
Nenhuma mídia para a instalação digital recomendada
Resolução
O jogo requer uma resolução mínima de 640 x 480

Observação: Opções do FileVault e unidades formatadas com sensibilidade a caixa alta e baixa não são suportadas na instalação de jogos da Blizzard.